Sign in to follow this  
Solution-Design

SpeedCommander 13 extrem langsamer Start

Recommended Posts

Das die Videos der Windows-Fotogalerie ab und an bis zu 15 Sekunden zum Öffnen benötigen...ok... Aber, dass der SpeedCommander beim ersten Öffnen schon mal eine Minute benötigt, dass ist mehr als seltsam. Tritt seit V5.x auf. Der a2service geht auf 50-100 % hoch und bleibt dort, bis der SpeedCommander gestartet ist.

EAM final OnExeCute, without DLL

Vista32

Administrator only (net user administrator /active:yes)

Share this post


Link to post
Share on other sites

Wie sieht es aus wenn Du die Verhaltensanalyse deaktivierst?

Etwas besser, aber kein Vergleich zum testweise installiertem NOD32. Vom SpeedCommander gibt es 60-Tage Testversionen. Wäre vielleicht eine Hilfe, wenn jemand diesen für einige Tage nutzen würde und seinen Eindruck schildert. Ich hatte den SpeedCommander auch schon mal komplett in den Ausnahmen. Also den ganzen Pfad. Aber schnell ist der Start nur wenn EAM deaktiviert ist.

Share this post


Link to post
Share on other sites

SpeedCommander 13.30.6200 macht in EAMBeta und EAM.81 keinerlei Probleme mit dem Öffnen des selbigen oder behaupt damit arbeiten.

Allerdings unter W7x64

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.