Marshall

Windows Security Center did not detect EIS firewall

Recommended Posts

We're aware of the issue. Some parts of Windows 10 seem to detect that Emsisoft Internet Security's firewall is active, and some do not.

Share this post


Link to post
Share on other sites
12 hours ago, GT500 said:

We're aware of the issue. Some parts of Windows 10 seem to detect that Emsisoft Internet Security's firewall is active, and some do not.

I had the same issue here , my windows 10 with 1703 version also had not detect Emsisoft firewall , too .

I am using the Windows 10 x64 with home version , main language is Chinese .

 

Did Emsisoft possible to fix it at the future ? or this problem have to wait Microsoft to resolve ?

 

Thanks .

Share this post


Link to post
Share on other sites
15 hours ago, KevinYu0504 said:

Did Emsisoft possible to fix it at the future ? or this problem have to wait Microsoft to resolve ?

I would believe our developers are still looking in to it, however thus far we have been assuming it is an issue with Windows 10 since certain Windows tools still read the firewall status correctly.

Share this post


Link to post
Share on other sites
11 hours ago, GT500 said:

I would believe our developers are still looking in to it, however thus far we have been assuming it is an issue with Windows 10 since certain Windows tools still read the firewall status correctly.

Thanks for your answer :)

But really hope this problem can be fix ASAP :rolleyes:

Share this post


Link to post
Share on other sites
On 02/06/2017 at 03:11, GT500 said:

We're aware of the issue. Some parts of Windows 10 seem to detect that Emsisoft Internet Security's firewall is active, and some do not.

Thanks for your explanations and I apologize if this issue was yet known.

Share this post


Link to post
Share on other sites

Hi,

I'm running Win 7 64 pro and have the same issue: EIS firewall is not detected by the Windows Security Center. It doesn't bother me that much though since there are no pop-ups or anything other than this win message when I go to the SC.

Maybe it is not just Win 10 related?

 

Share this post


Link to post
Share on other sites
20 hours ago, Artus said:

Maybe it is not just Win 10 related?

I think it's specifically related to the Creators Update for Windows 10 that Microsoft released recently, and has been slowly pushing out to everyone's computers. They made some sort of change in the Creators Update that caused this to happen.

For Windows 7 the easy fix is to uninstall EIS, restart the computer twice, and then download and reinstall EIS from the following link (I don't think this would help on Windows 10 though):
http://dl.emsisoft.com/EmsisoftInternetSecuritySetup.exe

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.