keenlogic

Unable to reset the password on EEC

Recommended Posts

This has worked previously, but it does not appear to be working today. I tried clicking on the "Forgot?" link on the EEC login screen but it does nothing. Can you help me with this? I need to get into the console to add some users and keys.

 

Thanks!

Share this post


Link to post
Share on other sites

@keenlogic, you can try to do the following:

1. Stop EEC Server service

2. Go to C:\ProgramData\Emsisoft Enterprise Console\db folder and delete (or rename) a2eConfig.db3 database

3. Start EEC Server service

Once the server starts, you should be able to set up a new admin password.

Best regards,

Dana

Share this post


Link to post
Share on other sites

Thanks. I was able to do the reset by connecting remotely to the console instead of from the server itself. I am not sure why it made a difference, but it worked.

Share this post


Link to post
Share on other sites

Hi keenlogic,

Deleting a2econfig.db3 should not affect computer/user groups and policies. It will restore though to the defaults the following:

- everything that is included in Settings > Options section (Online update frequency, Console password, Email settings, Proxy and Update proxy settings, Database settings, Logging option)

- the items included in Settings > Deployment section (Client installer update frequency, deployment credentials)

- if you have custom client views created, they will be deleted

- if you have custom reports created, they will be deleted too

Licenses and notifications will be preserved.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.