Recommended Posts

Od około tygodnia (ostatniej dużej aktualizacji programu) mam problem z EIS.
Po włączeniu komputera praktycznie za każdym razem wyświetla mi się komunikat, że któryś z modułów nie jest zainstalowany lub nie można go znaleźć. Proszą o ponowne przeinstalowanie programu. Przeinstalowałem program już z 2 razy ale nie rozwiązało to problemu. 
Od jakiegoś czasu pomijam ten komunikat i aktualizuję program. Po aktualizacji wszystko wraca do normy.
Proszę o podpowiedź, co należny zrobić, żeby EIS załączał się poprawnie przy uruchamianiu komputera.
Mój system to 7 32 bit.

Share this post


Link to post
Share on other sites

Witam ulisses,

Dziękuję za kontakt ze wsparciem technicznym firmy Emsisoft.

Czy byłaby możliwość otrzymania zrzutu ekranu, prezentującego wspomniany komunikat o błędzie?

Jakie dokładnie moduły są nieaktywne po uruchomieniu systemu?

Dodatkowo chciałbym przyjrzeć się bliżej Pana systemowi, dlatego chciałbym Pana poprosić o wygenerowanie logów.

Proszę pobrać i uruchomić Farbar Recovery Scan Tool (FRST) Program można pobrać z tej strony. (Należy pobrać program zgodny z posiadaną wersją Windows 32-bit lub 64-bit.)

Proszę pobrać i uruchomić Farbar Recovery Scan Tool (FRST:

1. Proszę kliknąć dwukrotnie, aby go uruchomić. 

2. Podczas uruchomienia wyskoczy okno z powiadomieniem, klikamy "Tak". 

3. Proszę kliknąć przycisk "Skanuj".

4. Farbar Recovery Scan Tool stworzy następujące dzienniki:
FRST.txt
Addition.txt

Uzyskane raporty proszę umieścić w kolejnym swoim poście, wybierając opcję "More Reply Options".

Share this post


Link to post
Share on other sites

Dziękuję za zamieszczone zrzuty. Pracujemy już nad poprawką, która powinna rozwiązać ten problem, z brakiem możliwości załadowania modułów ochrony. Wersja Beta, powinna być dostępna niedługo.

Share this post


Link to post
Share on other sites
W dniu wczorajszym wydaliśmy wersję beta, która powinna rozwiązać powyższy problem.
 
Aby pobrać wersję Beta, należy wykonać poniższe czynności:
1. Proszę otworzyć Emsisoft Internet Security.
2. Przechodzimy do "Ustawienia" w prawym górnym rogu.
3. Klikamy "Aktualizacje", który znajduje się po środku.
4. Proszę w polu "Kanał aktualizacji" wybrać kanał "Beta". Klikamy "Tak".
5. Proszę kliknąć teraz "Aktualizuj teraz" w prawym górnym rogu.
6. Następnie zostanie Pan poproszony o ponowne uruchomienie systemu Windows.
7. Teraz wszystkie moduły ochrony powinny uruchamiać się już bez problemu.
 
Czy po aktualizacji Beta problem ustąpił?

Share this post


Link to post
Share on other sites

Aktualizacja Beta rozwiązuje problem.
Po aktualizacji Beta a następnie restarcie PC problem znika.
Powrót do stabilnych aktualizacji /restart PC problem wraca.

Share this post


Link to post
Share on other sites

W dniu wczorajszym wydaliśmy stabilną wersję oznaczoną numerkiem 12.5.2, która rozwiązuje powyższy problem. Może Pan teraz powrócić ponownie do stabilnego kanału aktualizacji.

Jeżeli w czymś mógłbym jeszcze pomóc, zapraszam do ponownego kontaktu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.