soilentgreen

Malicious Movie Subtitles

Recommended Posts

So I wanted to watch a movie with VLC player, and when I tried to download subtitle with VLC I got alert from BB about "Behavior.Exploit", and message that I need to update VLC to prevent  this, and BB blocked it.

I read about it here and here and it says that VLC have already issued updates to address this flaw (2.2.5 version). I use 2.2.6.

So if they issued updates to address this flaw, why BB alerted? Does it means that VLC is still vulnerable?

And if BB blocked the attack, it's 100% sure that my PC  not infected?

I scanned my PC and EIS didn't find nothing.

Should I run FRST or other tool to be sure my PC is not infected?

Thank you.

Share this post


Link to post
Share on other sites
On 7/15/2017 at 10:19 PM, soilentgreen said:

So if they issued updates to address this flaw, why BB alerted? Does it means that VLC is still vulnerable?

I don't think the BB has any way to know if the vulnerability is patched in the version of VLC that you are running, so it simply displays the alert whenever VLC attempts to download subtitles.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.