Jump to content

EIS 2017.6.0.7681 Slows Down Initial Connections within Edge Browser


hjlbx
 Share

Recommended Posts

EIS 2017.6.0.7681

Windows 10 Pro Version 1703 OS Build 15063.483 64-bit

Microsoft Edge 40.15063.0.0

 

With either EAM or EIS installed, I notice a distinct slowdown in the connection of Edge to IP addresses.

This happens every single time I launch Edge or click on a link within a webpage.

I have tested multiple high-end machines (i7 7700K, 64 GB RAM, 15+ Mbps networking speed) as well as different networks with speeds in excess of 80 Mbps.

Edge connection to URLs\IPs is notably faster after EAM or EIS is uninstalled.

 

 

Link to comment
Share on other sites

2 hours ago, Frank H said:

Hi,

I gues that you tested with Surf Protection disabled too ?

 

thanks

Tested as follows:

1.  Surf Protection enabled

2. Surf Protection disabled

3.  All protections disabled.

4. Power Plan set to Maximum (for laptops)

Same results as originally reported.

The test systems have high-end hardware specs. So instead of taking only about 1 to 2 seconds to connect and load a webpage when launching Edge, it is taking 5 to 10 seconds. That's 2.5 X to 5 X longer for a browser load with EIS installed versus without it installed. It takes less than 10 seconds for me to boot into Windows on some of these systems.

Hopefully you will get feedback from additional users.

 

 

 

Link to comment
Share on other sites

Using EAM on Windows 10 Pro Version 1703 OS Build 15063.483 64-bit. (a desktop)

I don't see the slow down with Edge either when first opening it, or when clicking on links within posts.

For info..

Enable protection at start up ticked

Enable self protection unticked.

Fast startup disabled

Surf protection enabled 

Edge is not default browser

Google is set as home page on Edge, and Google search is the default.

Link to comment
Share on other sites

13 hours ago, stapp said:

Using EAM on Windows 10 Pro Version 1703 OS Build 15063.483 64-bit. (a desktop)

I don't see the slow down with Edge either when first opening it, or when clicking on links within posts.

For info..

Enable protection at start up ticked

Enable self protection unticked.

Fast startup disabled

Surf protection enabled 

Edge is not default browser

Google is set as home page on Edge, and Google search is the default.

Yeah, well, unless they get more users reporting similar slowdowns it isn't going to be prioritized for a fix. I mean I am the only one who is reporting it. And I searched for prior similar reports as far back as I could go and basically found nothing.

Link to comment
Share on other sites

  • 3 weeks later...
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...