Jump to content

Beta updates – 2017-07-31 possible compatibility issues


xeon
 Share

Recommended Posts

"New: General warning for possible compatibility issues with other already installed Anti-virus/Anti-Malware programs, during installation."

Where/what list for people that don't install regular? I would like to know compatibility issues without installing. Could you post one?

Thanks.

Link to comment
Share on other sites

These are the most important ones that cause incompatibilities atm.
 

Quote

Seems like you guys are adding a lot of bloat (unimportant, if stated on your web page).

not sure what you mean with -bloat-, as we don't have any.

Incompatibilities may show up after every release, caused by both AV apps. Excluding each-others processes and folders might even not help in some cases.

No two active antivirus-capable or behavioral analysis programs should really be installed on the same machine. While it seems like more protection, it is more likely to cause conflicts, reducing your overall security instead. There is no conclusive always up to date list, because there is no compatibility implied or engineered into similar products like this. Hopefully conflicts can be kept to a minimum, but the best defense is simply limiting the number of this type of program on the computer to one.

Link to comment
Share on other sites

Software bloat, that could be put in positive ways, such as network monitor.

So I am confused, why spend time putting code in a program/installer that could just be posted (Like software update history blog) .

Just asking. Thank you.

 

Link to comment
Share on other sites

Frank

did non AV program will show list compatibility ? like sandboxie,shade sandbox , shadow defender, glasswire network monitor , spyshelter firewall , comodo firewall , adguard for windows (desktop) that using wfp driver ,https filter etc.....and other security program antiexe ,anti exploit , memory protection  like ReHIPS ,AppGuard ,HitmanPro.Alert ,Voodooshield

Link to comment
Share on other sites

7 months ago we added the specific warning for KIS and AVG in the EAM/EIS installers.

Recently, AVAST appeared to become incompatible Which one is to become next? This is why it was decided to show a general warning message prior to installing.

We have noticed that many users have installed multiple AV's and they have no clue about possible incompatibilities.

This is why we need to warn them.

We show the list of the, in your Windows,registered AV programs, so it depends on how the app registers itself in Windows.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...