Sign in to follow this  
Lynx

Mamutu bug [Resolved]

Recommended Posts

Greetings

Since 5 days passed after the comment I've posted to the developers (PMs)

and here I decided to create new request:

Does anybody experiencing the same?

Can the developers have a look & confirm/dismiss that?:

- Mamutu Behavioral Blocker is disabled after Reboot

- The respective Startup option is set as "Enabled" and stays like that;

- BB Guard has to be manually Enabled after each Reboot

Thanks in advance

Share this post


Link to post
Share on other sites

Lynx, I can not reproduce those bugs on my XP system.

Thanks for the reply, ctrlaltdelete

At least one of the developers I am in contact with is aware about some specifics & problems with Mamutu v3 and respectively Behavioral Blocker Component regarding XP Pro 32 bit and involvement of the Terminal Services, which was always disabled here (as it suppose to be)

It was confirmed after several debug tests I've performed & sent

The only bug that was fixed since was "manual Blocking Rule" - that was stated/confirmed in the recent Emsisoft ChangeBlog after my report & that is eventually indeed back to normal & working

Other things are not perfectly working yet since August as I reported in Internals

(you can access it)

The similar misbehaviour was reported by another user here (notice the time of the posts - mine was just a "lil" bit earlier)

Therefore - that is still an issue as I can see it

No problems like that on Win x64 , where that similar service is disabled as well

bbdisabledonstartup.th.png

Cheers!

Share this post


Link to post
Share on other sites

Hy Guys,

Claudiu , I do appreciate your reply

Well, what I actually found that "accepting betas" does not play a role here

The stable version (which is in sync with beta currently) exposing the same behaviour.

The thing is that "Activate Behavior Blocker" option (Guard > BB Tab) is unchecked after each Reboot for some odd reason, that I cannot get yet

The developers are aware of the situation, that can be somehow "unique" for this system configuration

Cheers!

Share this post


Link to post
Share on other sites

Greetings to all involved :)

I just updated to Mamutu 3.0.0.19(beta) & Rebooted

The Behavioral Blocker was (IS) alive !!!

Thanks to all I've been in contact regarding the matter:

- Support team - Christian Peters in particular

- & definitely, special thanks to developers - Sergey! - well done, man

Cheers!

Share this post


Link to post
Share on other sites

Greetings all

In addition to the above I may say that those issues reported were solved & the thread can be marked as [Resolved]

I was not 100% sure yet since I was getting some expected alerts, but not all of those I was expecting.

After more proper testing I discovered that my beloved Paranoid mode was disabled due recent updates & changes

After setting the latter back – everything is indeed working fine including the the fact that the Terminal Service was set back as disabled & as it suppose to be (for those who followed the issue in other threads as well)

So Sergey, unfortunately I cannot send you a bottle of Vodka – that is not allowed & then that would be silly sending that to Russia :lol:

For the (almost) same reason

lynxrangeofproducts.th.jpg I cannot send “Lynx” range of products too...

Therefore

lynxsorry.th.jpg I'm sorry

Well, at least:

lynxhigh5.th.jpg High Five! :D Cheers!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.