emteec

ComHookMonitor MFC Application Dialog Box on Login

Recommended Posts

Hi

After installing Emsisoft Anti-Malware, everytime I log in I am getting a dialog box with an OK button saying "The operation completed successfully".  The box gives no other details, but looking in the Windows Task Manager shows that the program displaying this dialog box is ComHookMonitor MFC Application.

If I uninstall Emsisoft Anti-Malware then the box no longer appears on log in.

I am running Windows 10 Pro (64-bit) v1703.15063.502.  There are no other security programs installed.

 

Share this post


Link to post
Share on other sites

Let's try getting a log from FRST, and see if it shows the cause of the issue. Please download the FRST Launcher batch file from the following link:
https://tmp.emsisoft.com/logs/FRST_English_Batch_File.zip

When you open the FRST_English_Batch_File that you downloaded it, there will be a file inside called FRST_Launcher_English. Just double-click on on the FRST_Launcher_English file to start the FRST Launcher batch file. If a popup about the Windows Command Processor appears, then please click Yes. After that the FRST Launcher batch file will download and launch FRST for you, and you can follow the instructions below to start a scan:

  1. The first time FRST opens it displays a disclaimer. You will need to click Yes before continuing.
  2. In the Farbar Recovery Scan Tool (FRST) window, click the Scan button.
  3. When the scan is done, FRST will notify you that logs have been saved, and open them in Notepad. Click OK for the notifications about the logs, and close the Notepad windows.
  4. Once you have closed the Notepad windows, please also close FRST.
  5. The FRST Launcher batch file should close, and you should have the following two new files on your Desktop:
    - FRST_Main_Log
    - FRST_Addition_Log
  6. Attach the "FRST_Main_Log" and "FRST_Addition_Log" files to a reply so that I can review them

Share this post


Link to post
Share on other sites
Quote

Hello

I've removed the ComHookMonitor MFC from Windows Start-up, reinstalled Emsisoft Anti-Malware & then added ComHookMonitor MFC back in to Windows Start-up.  Doing that appears to have fixed the problem.

Regards,
Mark

Please note that if you reply to e-mail notifications sent by the forums, your reply is not automatically added to your forum post, and someone has to actually forward your e-mail to me so that I can see it. I recommend clicking on the link in the e-mail notification to view my reply to your topic, and then either replying to your topic or sending me a message through the forums.

As for the issue at hand, I'm glad to hear that it was resolved. If you have any further trouble, then please let me know.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.