MISTERAMD

Windows 7 64bit blijft hangen na afsluit

Recommended Posts

Deze ochtend om 0u20 sloot ik mijn computer af en moest vaststellen dat het bewegend icoontje / animerend icoon van Windows 7 bleef vasthangen (icoontje dat ronddraait, net zoals het ronddraait als Windows 7 opstart). Power OFF, Power ON dan maar gedaan en in de logboeken vond ik precies wat er fout liep :

598f011a06124_Screenshot12-08-201715_13_30.thumb.png.eb98debef08c2ef60c68c0990c55099a.png
Download Image

Hopelijk heeft iemand hier een verklaring voor? Ik zit al een 4 à 5 tal dagen met de versie 2017.7.0.7838

Share this post


Link to post
Share on other sites

Hallo,

Gebeurt dit probleem wel vaker of alleen deze ene keer? Is dit een 32 bit of 64 bit installatie (dit kan opgezocht worden door rechts the klikken op "Deze PC" en "Eigenschappen" te selecteren)?

 

 

Share this post


Link to post
Share on other sites

Dit gebeurd geregeld wel eens dat bij het opstarten of afsluiten er een probleem is. Ik gebruik Windows 7 64bit Home Edition.

Opstarten : Blijft hangen tijdens de BOOT, waardoor ik de spanning moet afleggen en weer moet aanleggen

Afsluiten : Blijft hangen tijdens het afsluiten waarbij Windows alle services en zo aan het afsluiten is

Share this post


Link to post
Share on other sites

Is in al deze gevallen dezelfde a2hooks fout te zien?

Kan het certificaat wel gevalideerd worden als je rechts-klikt op a2hooks64.dll en Eigenschappen selecteert (Digital Signature tab)?

Share this post


Link to post
Share on other sites

Ja, het porobleem lijkt te zijn dat Windows het certificaat neit kan controleren. Helaas is er verder weinig wat we hier aan kunnen doen omdat het probleem niet aan Emsisoft ligt. Heeft het computer een internet verbinding op het moment dat dit gebeurt (standaard ethernet verbinding)?

Share this post


Link to post
Share on other sites

Ik had wat problemen met mijn internet daarnet, sorry voor dubbel posts. Het internet is altijd verbonden met mijn computer.

 

EDIT : Tenzij er iets scheelt aan mijn moederbord / hardeschijf / SSD connectie met mekaar. Is een pc build van 2010. Soms is mijn internet traag en soms weer niet. Dit kan natuurlijk conflicten opleveren met certificaten en zo.

Share this post


Link to post
Share on other sites

Windows 7 Ultimate afsluiten en het icoontje naast "Afsluiten" draait niet meer rond => Windows 7 is vast gelopen. Log file staat er dan precies datgene dat ik al zei.

JPEG_20170821_110349_20718957.thumb.jpg.9e07b9b694b947e8efed7536f4ab2905.jpg
Download Image

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-Security-Auditing" Guid="{54849625-5478-4994-A5BA-3E3B0328C30D}" />
  <EventID>6281</EventID>
  <Version>0</Version>
  <Level>0</Level>
  <Task>12290</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8010000000000000</Keywords>
  <TimeCreated SystemTime="2017-08-22T09:50:50.566459500Z" />
  <EventRecordID>19477</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="44" />
  <Channel>Security</Channel>
  <Computer>HOME-PC</Computer>
  <Security />
  </System>
- <EventData>
  <Data Name="param1">\Device\HarddiskVolume2\Program Files\Emsisoft Anti-Malware\a2hooks64.dll</Data>
  </EventData>
  </Event>

Screenshot 22-08-2017 23.36.09.png
Download Image

Share this post


Link to post
Share on other sites
6 hours ago, Frank H said:

heb je andere anti-virus software geinstalleerd ?
heb je EAM/EIS al een opnieuw geinstalleerd ?

Ik gebruik maar 1 anti virus en das Emsisoft Anti Malware

Nee nog niet, moet dat? Of moet ik Emsisoft Anti Malware iedere keer uninstalleren en nadien terug installeren na iedere update? Dan word mijn registry een hele warboel aan dubbele sleutels en moet ik een Registry Cleaner gebruiken om al die dubbele sleutels te gaan verwijderen. Kans dat Emsisoft Anti Malware dan totaal niet meer werkt omdat de Registry Cleaner te veel dubbele sleutels verwijderd. Nee dank U!

Share this post


Link to post
Share on other sites

;) dat was niet de vraag, en buiten dat, indien je EAM verwijderd worden de 1 of 2 registry keys ook verwijderd.

Soms helpt het, bij vage problemen zoals deze,  om EAM opnieuw (eenmalig) te installeren om te zien of het probleem verdwijnt.
 

Dat is mijn verzoek. Mocht een herinstallatie niet het probleem oplossen dat gaan we dieper zoeken ga ik je om debuglogs en engine logs vragen, maar dat is voor later.

 

 

 

Share this post


Link to post
Share on other sites

Uninstalled.

Now I reinstalled it, but I don't know my license key anymore / don't found it on my computer.

How can I found it? Through the registry?

 

EDIT : I found it on a external harddrive I got it now :)

Share this post


Link to post
Share on other sites

okay prima.

In het NL forum kan je gewoon in het Nederlands reageren:P

Ik hoor graag of de herinstallatie het probleem heeft opgelost.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.