chispaluz

Cannot update -- manually or otherwise

Recommended Posts

Hi all, 

 

I have done many installs of Emsisoft A/M and have not yet encountered this problem:  when I try to update, it initializes, but then remains out-of-date.  No error messages appear.  The internet connection is fine.  The client does not use a proxy.  

 I've tried unchecking "Use SSL encryption for all server communication" and have the same result.  Any suggestions?

 

Thanks!

Share this post


Link to post
Share on other sites

What operating system are you using?

What build of EAM? Is it a trial version?

Any problems with Windows Updates etc?

System time ok?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.