Trooper

Unable to Download EAM through Console

Recommended Posts

I assume you guys are just using port 80 for downloads?  Or maybe 443?  When I go to download the client for deployment it goes to 2% and then stops.

Server 2012 R2 running the latest version of the console.

Thanks!

Share this post


Link to post
Share on other sites

Hi,

Typically, these issues occur when there are issues with permission rights, the installer is not accessible (typically because of the network hiccups) or simply there is not enough space on the server host (EAM installer uses around 270 MB). 2% means that download has been started, so we can assume that the permissions are just fine. If you still have enough space on the server (so we can cut out this reason), my advice would be to try to restart Emsisoft Enterprise Console Server Service. 

If you're still having download issues after restarting the server, let me know and we'll go from there.

Best regards,

Dana

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.