Claudiano

Not updated

Recommended Posts

11 hours ago, PC reset said:

Emsisoft employees normally don't work on weekends I think. That GT500 was answering your questions on saturday was a surprise for me

They don't work at the office.

Therefore, weekends should pose no problem to connect from virtually any location today and answer a question.

 

Share this post


Link to post
Share on other sites

I think I am also facing the same issue as shared by GT500 about the CDN servers 

I tried both the links

https://geopeeker.com/fetch/?url=cdn.emsisoft.com & https://geopeeker.com/fetch/?url=arctic.emsisoft.com

for cdn.emsisoft.com I am getting 

Singapore

Unable to render site  

 

Brazil

Unable to render site  

 

Virginia

Unable to render site  

 

California

Unable to render site  

 

Ireland

Unable to render site  

 

Australia

Unable to render site  

and for the arctic.emsisoft.com I am getting these 

5a0b4e455698f_en_1280x800_2_thumb.png

Singapore

136.243.128.18  / 189 ms   

5a0b4e455698f_en_1280x800_3_thumb.png

Brazil

136.243.128.18  / 215 ms   

5a0b4e455698f_en_1280x800_4_thumb.png

Virginia

136.243.128.18  / 98 ms   

5a0b4e455698f_en_1280x800_5_thumb.png

California

136.243.128.18  / 175 ms   

5a0b4e455698f_en_1280x800_7_thumb.png

Ireland

136.243.128.18  / 28 ms   

5a0b4e455698f_en_1280x800_8_thumb.png

Australia

136.243.128.18  / 305 ms 

 

There seems to be something wrong with the update servers for Pakistan. My update is stuck on initializing since 3 days now

 

I am not even able to download http://dl.emsisoft.com/EmsiDiagTool.exe or https://dl.emsisoft.com/EmsisoftAntiMalwareSetup.exe I used a proxy server to download these two and they were working but not without proxy. So can someone please help me out here.

 

 

 

 

 

 

image.png
Download Image

Share this post


Link to post
Share on other sites
15 hours ago, GT500 said:

Let's try getting a diagnostic log. The instructions and download are available at the following link:
https://helpdesk.emsisoft.com/Knowledgebase/Article/View/275/55/running-the-emsisoft-diagnostic-tool

Thank for the reply. I am on Windows 7 and restarting the pc does not resolve it either I still have the issue. Sharing the diagnostic file  and the screenshot for the main window, log history for both forensics and update with you. Also both the folder C:\Program Files (x86) and C:\Program Files\ are already in the exclusion list for both Emsisoft Anti-Malware and Eset Smart Security but still facing the same issue.

emsisoft3.jpg
Download Image

emsisoft2.jpg
Download Image

emsisoft.jpg
Download Image

EmsisoftDiagLog.txt

Share this post


Link to post
Share on other sites

From the traceroute to dl.emsisoft.com it looks like there may have been a local issue connecting to our update servers. If it happens again, then let me know.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.