JeremyNicoll

Why has my EIS changed to EAM?

Recommended Posts

According to the news articles etc, EIS was meant to become EAM in October.   But I've just noticed that my EIS has already made that change.  That would be ok, if it wasn't for the fact that I wasn't expecting it for another couple of days, didn't know it had happened... and the Windows Firewall is OFF.

Around a day or so ago, my EIS updated, on the beta feed.  As soon as that happened I read the release notes and noted the bit that said:

   Please note that Emsisoft Internet Security will automatically migrate to Emsisoft Anti-Malware after the 2nd update. This cannot be reversed.

and immediately changed back to the stable feed and updated, which I thought (but might be wrong) took me back to the stable version of EIS.  

I suppose this will not happen again, and maybe you'll tell me it was my own fault for having the Beta feed active... but my view is that your software just forced a change on me several days earlier than I was expecting.  I am not happy that it did not tell me, at the point where the EIS became EAM, that I needed to make sure that the Windows Firewall was now on.

And clearly - since I'd read that the Windows Firewall would be turned on automatically - I'm not happy that that didn't happen.  (Of course I've turned it on now myself.)
 

Share this post


Link to post
Share on other sites

It's because you have beta update feed enabled. Which means you receive the new binaries a week before the stable release. After all, we need to beta test all functionality before it gets released, that includes the migration code from EIS to EAM. Your license time will be extended on Oct 2nd as planned.

Windows firewall should have turned on though, but it's possible that you interrupted the process by switching to stable again. It requires two updates to fully change to EAM. It's certainly one thing we need to investigate in before releasing the update next week. Your feedback is very helpful and the very reason why we need earlier beta updates. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.