XIII

CLOSED EAM status unavailable in Windows 10 Fall Creators Update (1709)

Recommended Posts

Updated to Windows 10 Fall Creators Update (1709).

The "Virus & threat protection" part of the Windows Defender Security Center does recognize EAM as an installed antivirus provider, but the status is unavailable... (it informs me to open EAM for more information)

Is this the way it is supposed to work?

Share this post


Link to post
Share on other sites
1 hour ago, XIII said:

Updated to Windows 10 Fall Creators Update (1709).

The "Virus & threat protection" part of the Windows Defender Security Center does recognize EAM as an installed antivirus provider, but the status is unavailable... (it informs me to open EAM for more information)

Is this the way it is supposed to work?

EAM does show as "on" in the Control Panel App  ("search" > "Control Panel")

Share this post


Link to post
Share on other sites
11 hours ago, XIII said:

Updated to Windows 10 Fall Creators Update (1709).

The "Virus & threat protection" part of the Windows Defender Security Center does recognize EAM as an installed antivirus provider, but the status is unavailable... (it informs me to open EAM for more information)

Is this the way it is supposed to work?

Confirmed here that the status is unavailable in Defender Security Center.

Share this post


Link to post
Share on other sites
15 hours ago, HAWKI said:

EAM does show as "on" in the Control Panel App  ("search" > "Control Panel")

Yes, but not in the Windows Defender Security Center.

Same situation as EIS before. Since EIS was end of life I tried not to care too much, but this is bothering me. I think it is making a bad impression if a vendor does not properly support this.

Share this post


Link to post
Share on other sites

I am on W10 Insider build 17004, but in the latest EAM I have exactly the same behaviour. I get information, that EAM is installed, but that I have to open it to get status information.

Seems MS broke something in getting information from Emsi AV.

Share this post


Link to post
Share on other sites

No issue observed with Norton, Webroot or ESET products on systems with the fall creators update. Each machine with any of the aforementioned products shows a green check mark and Windows Defender Security Center indicates "no actions needed".

Share this post


Link to post
Share on other sites

@Ken1943 you mean that EAM is correctly recognized and shows no 'Unknown status' in the Defender Security Center on W10 Fall CU ?

 

Share this post


Link to post
Share on other sites

Alright, thanks. I was confused by

Quote

Shows ok for me. Could this be another EU happening ?

But it's obvious that your Defender Security Center shows the same status for EAM.

it seems that MBAM gives a similar status on 'some' pc's while on other pc's, Defender Security Center shows  'You are using other AV providers'...confusing.

Anyways, we're on the issue.

 

Share this post


Link to post
Share on other sites
On 10/23/2017 at 7:19 PM, m0unds said:

No issue observed with Norton, Webroot or ESET products on systems with the fall creators update. Each machine with any of the aforementioned products shows a green check mark and Windows Defender Security Center indicates "no actions needed".

@m0unds, could you post a screenshot of you Defender security center with ESET running ?
We've just tested with ESET and it shows status 'Unknown'

 

Share this post


Link to post
Share on other sites
1 hour ago, Frank H said:

@m0unds, could you post a screenshot of you Defender security center with ESET running ?
We've just tested with ESET and it shows status 'Unknown'

 

Sure thing - I took two screenshots and put them both on the same image:

eset.png.13a7dfd9c7e92cc8afe6db5d83e137db.png
Download Image

 

Share this post


Link to post
Share on other sites

Hello,

We just have released a new beta 2017.10.0.8134, which fixes the issue with Windows Defender Security Centre.

Thanks for your feedback and have a nice weekend.

Share this post


Link to post
Share on other sites

On Windows 10 after autoupdate to 8134, Windows Defender Security Center now reports 'no action needed' under virus & threat protection :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.