Jump to content

Time taken to start update 8006 after cold boot


Recommended Posts

Frank just wondering if you can see any reason why sometimes it takes so long for the first update of the day to happen after a cold boot on Win 7 (machine turned off at night) 

This morning it took 18 minutes from when protection first started.

Yesterday 16 minutes.

The day before that 2 minutes.

The day before that 9 minutes.

Auto updates during the day are fine and on time.

Debug logs for today plus forensics .txt attached.

a2service_20171024044106(852).zip

Forensics_171024-050217.txt

 

EDIT.. just noticed that it seems to want to update after cold boot at the same time of day as the last update the day before . Should it be doing that?

Link to post
Share on other sites
2 hours ago, Umbra said:

I didn't pay attention to that, i saw the popup quite fast after i boot my machine the morning, i will keep an eye on it tomorrow morning. 

Umbra do you not have Update logs and Forensic logs in your GUI for previous days that you can look at?

Link to post
Share on other sites

Windows 7 doesn't have the Fast Boot feature that Win 8 and 10 does :)

Also just to clarify, I am not talking about the length of time is takes to update after first boot of the day.. I am talking about the time it takes for the update to START.

Link to post
Share on other sites
Quote

EDIT.. just noticed that it seems to want to update after cold boot at the same time of day as the last update the day before . Should it be doing that?

 

yes i noticed that too.

Update should start instantly (when cpu<20%) after a cold boot, when the last-update took place longer ago than the set update interval (which is 1hr in your case).

We'll check this

Link to post
Share on other sites
  • 5 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...