Chris Bielecki

Console "Can't export certificate" when trying to deploy AV or create package

Recommended Posts

I just installed the console on a server 2012 OS.  No other software installed, it's a basic OS install.  It is joined to a domain, can find the workstations successfully.  When I go to deploy emsisoft to workstations I get error "can't export certificate".  If I try to create the install package to install manually I get the same error.

Console version:  2017.10.0.3238

Type of installer:  Both x86 and x64 with signatures (I've also tried without signatures as well)
Installer version:  2017.10.1.8165

Share this post


Link to post
Share on other sites

Hi Chris,

What OS do you have on the client endpoints you're trying to deploy on? Is this error happening on all client hosts or only on specific ones?

Share this post


Link to post
Share on other sites

It might be a server issue then. We'd need the debug logs in order to investigate the issue. I will drop you a PM with instructions on how to collect them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.