BlackSun

Win7 - Echtheit nicht mehr bestätigt?

Recommended Posts

Hallo!

Ich habe gerade eben eine extrem seltsame Meldung auf meinem Desktop bemerkt:

image.png.f1e92a37a70907652d03387ddb69ea25.png
Download Image

Dieses System ist nun etwa 8 Jahre alt, und ein Laptop - also keine Hardware-Änderungen [außer SSD & RAM vor 6 Jahren]. Nach diesem Hinweis habe ich direkt in meine Systemeigenschaften geschaut:

image.png.25c343664aa15ba738036833e4759c0b.png
Download Image

Huh? Huh. Als ich dieses Fenster wieder minimierte, war die Meldung auf dem Desktop auch wieder verschwunden. Hätte ich keinen Screenshot davon gemacht, würd ich jetzt echt an mir zweifeln. Sowas ist mir in all meinen Jahren in der IT noch nicht untergekommen...

 

Die einzigen aktuellen "Änderungen" an meinem System wären, dass ich die Services für SMB Network shares (re)aktiviert habe und die dazugehörigen zwei Sicherheitsupdates gegen WannaCry und BadTunnel [KB4012212, KB3161949] eingespielt habe. Was Updates generell angeht, bin ich sehr selektiv geworden, seit MS die Win10-Telemetrie in deren "Updates" für Win7 eingestrickt hat. Dienste, die ich nicht benötige, sind vor allem aus Sicherheitsgründen meist deaktiviert / manuell. Habe ich vllt versehentlich etwas deaktiviert, was laufen sollte?

Habe einfach mal einen Scan mit Emsisoft angestoßen, der läuft gerade. Danach werde ich neu starten, und darauf hoffen, dass die Meldung nicht wieder auftaucht und mein Desktop nicht schwarz wird, wie das bei nicht lizensierten Versionen beim Start passiert.

Dennoch - wie passiert sowas denn...? Sind ähnliche Fälle bekannt?
Welche Services sollte ich evtl überprüfen?

Share this post


Link to post
Share on other sites

Das wurde auf meinem Windows 7 Ultimate System auch mal mit einem richtigen PopUp Fenster angezeigt, obwohl dieses schon min. 3 Jahre lief. Seit dem ist es nicht wieder aufgetreten. Keine Ahnung was da los war, habe jedenfalls eine echte Windows 7 Kopie (bzw. echte Kopien). Ich würde diese Meldung erst mal ignorieren und schauen ob die wieder auftaucht.

>>> Informationen zur Originalversion von Windows

Share this post


Link to post
Share on other sites

Gerade erneut aufgetaucht.

image.png.0186c68624e1e6e8a292f4d325e34689.png
Download Image

Habe erneut die Systemeigenschaften aufgerufen, der Hinweis blieb stehen - bis ich in den Eigenschaften herunter gescrollt habe und das "Windows ist aktiviert" in SIchtweite kam. Erst dann verschwand die Meldung auf dem Desktop, exakt zeitgleich dazu.

Was geht da denn ab...? Das hat mein System definitiv noch nie gemacht bis vorgestern! Ich lege Wert auf einen freien Desktop, sowas entgeht mir nicht. Ich bin dazu geneigt, die beiden eingespielten Updates wieder zu entfernen... wenn die Sache nicht an gestoppten Services liegen kann...?

Share this post


Link to post
Share on other sites

Oder ist das ein Hintergrundbild mit dieser Meldung?

  • Deinstalliere versuchsweise die zuletzt installierten Updates KB4012212, KB3161949
  • Bitte navigiere zu >Start > Alle Programme >Zubehör > Rechtsklick auf "Eingabeaufforderung" und "als Administrator ausführen". Gebe ein: sfc /scannow ( Anleitung: sfc /scannow >>> Microsoft® Anleitung), teile uns bitte mit, ob Systemdateien repariert wurden.
  • Sonst wähle mal "Produktkey ändern" und registriere deinem Key erneut, vielleicht verschwindet dann die Anzeige, ist zumindest ein Versuch wert.
  • Wenn das nicht funktioniert hat, dann besuche folgende Seite mit Lösungsvorschlägen: >>> Microsoft Community
  •  Auf dieser Seite gibt's weitere Hilfestellungen: >>> Borns IT Windows Blog
Edited by Icewolf
Beitrag aktualisiert

Share this post


Link to post
Share on other sites

Bisher ist die Meldung nicht wieder aufgetaucht. Sobald sie es doch wieder tut, werd ich das aber mal versuchen.
Wobei ich eigentlich nichts bedeutsames geändert habe seit dem letzten Auftreten.

 

Ich habe allerdings eine Meldung in der Ereignisanzeige gefunden:

Zitat

 

Von der Codeintegrität wurde festgestellt, dass die Seitenhashes einer Abbilddatei ungültig sind. Die Datei ist möglicherweise nicht ordnungsgemäß mit Seitenhashes signiert oder wurde durch eine nicht autorisierte Änderung beschädigt. Die ungültigen Hashes können auf einen potenziellen Fehler des Datenträgergeräts hinweisen.

Dateiname:    \Device\HarddiskVolume2\Program Files\Emsisoft Anti-Malware\a2hooks64.dll

 

24.06.2017 hat diese angefangen - seitdem jeden Tag 2 bis 19 Wiederholungen der selben Meldung, bis heute.
06.01. bis 09.01.2016 steht auch die gleiche Meldung drin, nur mit a2service.exe stattdessen. Danach hat die aufgehört (Update?).

Ist unter Warnungen archiviert, passiert still im Hintergrund. Soll dat so?

Share this post


Link to post
Share on other sites

Captains Logbuch, Nachtrag:

image.png.b2657e377352b5d7b62672dda578a885.png
Download Image

Schon wieder. Das erste Mal seit... 11 Tagen.

Habe jetzt einfach mittels SLUI 3 den Key erneut eingegeben, doch bei Erscheinen des Fensters war der Hinweis bereits wieder weg. Trotzdem bekam ich danach

image.png.6675a330b8071f78175af48197f52a11.png
Download Image

Wird das angezeigt, wenn eine bereits aktive Version den selben Key nochmal zu aktivieren versucht? Oder würde man sonst darauf hingewiesen, dass der Key und / oder diese Windows-Installation bereits aktiv sind?

Falls der BS nicht aufhört, werde ich die Updates wieder kicken. Kann ja irgendwie nich richtig sein...

Share this post


Link to post
Share on other sites

Was bedeutet "SLUI 3"? Und in wie weit hast Du meine Verweise vom 15 Nov. abgearbeitet, was sagt sfc /scannow? Außerdem würde ich EAM mal neu installieren, vielleicht harkt da was.

Share this post


Link to post
Share on other sites

SLUI 3 ist das Aktivierungstool von Windows, lässt sich direkt aufrufen. SLUI 1 zeigt, ob die Aktivierung erfolgreich war, um diese zwei einfach mal zu nennen.

SFC habe ich noch nicht gemacht, da ich in der Vergangenheit bereits einmal ein System [von Famile] daran verloren hatte. Ich weiß, das hört sich seltsam an, aber das System hatte leicht instabiles Verhalten an den Tag gelegt, ich führte SFC aus, es wurden Reparaturen gemeldet, und danach bootete das System gar nicht mehr. Komplette Neuinstallation war fällig, seit diesem Fall machte ich auch Backups von privaten Systemen. Hat mich trotzdem ein wenig gebrandmarkt, dass SFC offenbar auch "kaputtreparieren" kann.

Ein SFC VerifyOnly gibt jedenfalls nur diese Infos für Reparaturbedarf:

C:\Windows\System32"\[l:24{12}]"imageres.dll

[l:24{12}]"SaImgFlt.dll" of wiasa002.inf
ref by [l:184{92}]"Microsoft-Windows-Client-Drivers-Package~31bf3856ad364e35~amd64~~6.1.7601.17514.INF_wiasa002"

C:\Program Files (x86)\Internet Explorer"\[l:34{17}]"ie9props.propdesc"

C:\Program Files (x86)\Common Files\Services"\[l:24{12}]"verisign.bmp"

Imageres? Die Icons funktionieren eigentlich tadellos.
ie9props, das hat was mit Win Search Funktion zu tun, denke ich.
verisign ist nur eine BMP Datei, wofür auch der Ordner "Services" nicht existiert, wie es aussieht.

SaImgFlt, nun dazu konnte ich nichts finden, Driver Package - die anderen Dinge geben mir nicht zu bedenken, aber das könnte was sein.

Bei diesen Ergebnissen werd ich SFC jetzt doch einfach mal reparieren lassen.

 

Aber, EAM? Meinst du? Hm. Naja, kann man ja einfach mal versuchen als nächsten Schritt.
Könnte vllt wenigstens das mit den Ereignis-Meldungen lösen.

 

*Anhang:

image.png.72c21c98ac71b735c4dddbe37270aa23.png
Download Image

Huh.

Cannot repair member file [l:24{12}]"SaImgFlt.dll" of wiasa002.inf, Version = 6.1.7600.16385, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, file is missing

Ich starte mal neu und mach noch einen Log, mal sehen was sich getan hat.

 

*Update:

"SaImgFlt.dll von wiasa002.inf" ist weiterhin nicht reparabel, was auch immer das nun ist, der Rest ist behoben - und das Problem mit der Meldung besteht. Trotz "erneuter", erfolgreicher Aktivierung des Keys. Dann bleibt jetzt nur noch, die beiden Updates zu entfernen, oder eine komplette Systemwiederherstellung von Backup des letzten Monats vorzunehmen.

Was ein Affenzirkus das doch ist... gibt es nicht irgendwo Logs oder sonstwas von der Gültigkeitsprüfung, was sich einsehen ließe? Um nachzuvollziehen, was das eigentliche Problem ist, anstelle mit einem Stock blind ins Dunkle zu stochern? Windows protokolliert doch sonst immer alles irgendwo.

Share this post


Link to post
Share on other sites

Da ist jedenfalls was verbogen. Schau mal >>> hier unter Step1, vielleicht reicht eine neue Registrierung der Datei aus. Das angebotene Reparaturtool würde ich erst mal nicht einsetzen!

Oder suche mal nach SaImgFlt.dll es werden einige Suchtreffer angezeigt. Evtl. ist es aber einfacher das System auf ein Tag zurück zu setzen, als die Meldung noch nicht auftrat.

Folgende Informationen habe ich noch zu  wiasa002.inf  gefunden.

Wenn alle Maßnahmen versagen, dann empfehle ich den Key auszulesen und das System neu aufzusetzen, geht schneller als Wochenlang versuchen den Fehler zu beheben.

Noch ein Tipp von mir, niemals System Optimierer laufen lassen, machen manchmal mehr kaputt als sie nützen!

 

Gerade entdeckt! Warum machst Du >>> Crossposting?

Share this post


Link to post
Share on other sites

Ok, möglicherweise war das die Lösung: Der Dienst "Software Protektion" stand auf manuell und gehört auf Automatisch.

Wie bist Du nun auf diesen Dienst gekommen?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.