Sign in to follow this  
Angel.Pagan

30day trial has expired the same day it was installed

Recommended Posts

I install the antimalware and register for 30 day trial but the program does not start because it indicates that the license expired and everything is in gray

and forgive the English I'm using a translator

Share this post


Link to post
Share on other sites

Estimado Angel

Te envio los pasos para instalar correctamente el TRIAL de 30 dias, si tuvieras algun problema puedes contactarme en el chat en linea de nuestra pagina www.timayorista.com.mx

1.- Registre una cuenta Emsisoft con un usuario y contraseña.

http://www.emsisoft.com/en/software/account/

2.- Recibirá una notificación de Emsisoft por correo electrónico para validar el correo y activar la cuenta de Emsisoft.

3.- Para bajar el software, ir al siguiente link.

4.- Al actualizar el Antivirus, solicitará su cuenta Emsisoft para que se active por 30 días.

Saludos.

*** Private information address & e-mailes were removed {Lynx}

Edited by JeanInMontana
remove live dl link

Share this post


Link to post
Share on other sites
I install the antimalware and register for 30 day trial but the program does not start because it indicates that the license expired and everything is in gray

Hi Angel.Pagan, welcome to the forum

Please be more specific about “program does not start”

If expired the program should work in Free Mode and the indication about expiration should be seen in GUI, meaning you should be able to start it and that's where you can see grayed out options

If you can start the Software, what records do you have in License Tab?

If you have 2 records there Freeware and one that accidentally expired, have you tried to “Refresh License"?

You can attach an image of that screen.

In any case you can contact Emsisoft developers

See Contact us and the e-mail address for Sales/License issues

Provide information about your registration when sending e-mail

My regards

p.s. provide more detailed information about your System Environment as in Forum Posting Rules #2)

Add the version of EAM that you are using and whether you are accepting beta updates

Have you used the latest Setup available from the download page?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.