william1955

Brak możliwości aktywacji EAM

Recommended Posts

Opis faktów:
Mam klucz do EAM (jest to były klucz do EIS) ważny 18 mc z aktywacją wymaganą do 16 grudnia 2017.
Klucz jest w tabelce "not yet activated licenses are currently assigned with your user account".
Na oddzielny testowy dysk przegrywam obraz W7 SP1 aktywowany wraz z poprawkami do początku 2016.
Jest to czysty W7 bez żadnych aplikacji (tylko sterowniki urządzeń).
Instaluję EAM i na koniec pojawia się pytanie o klucz.
Podaję klucz i otrzymuję komunikat "Requested license list failed..."
Przechodzę do strony www License Management i widzę, że mój klucz nadal jest w tabelce
"not yet activated licenses are currently assigned with your user account".
Dodatkowo jednak, pojawia się w tabelce wyżej p.t. "The following activated licenses are currently
assigned with your user account".
Próby ponawiam kilka razy jednak zawsze używam świeżej kopii W7.
Dodatkowo instaluję wszystkie poprawki wydane od początku 2016, jednak rezultat jest taki sam.

Nadmieniam, że EAM daje się bezproblemowo aktywować jako licencja testowa.
Załączam raport z aplikacji EmsiDiagTool.

Proszę o pomoc, bo za kilka dni kończy się ważność klucza

Pozdrawiam
William

EmsisoftDiagLog.txt

Share this post


Link to post
Share on other sites

Dzień dobry William1955,

Dziękuję za kontakt ze wsparciem technicznym firmy Emsisoft, oraz cierpliwość przy oczekiwaniu na moją odpowiedź.

Jakie rodzaje ograniczeń są obecne w Pana systemie (zasady grupy, aktywna funkcja  AppLocker itp.)?

EAM jest zainstalowany poprawnie i działa. Czy jest Pan zalogowany w systemie jako administrator, czy jako użytkownik z ograniczonymi uprawnieniami?

Share this post


Link to post
Share on other sites

Jest to czysty w7 "zaraz" po instalacji, więc żadnych zasad grupy nie definiowałem, tak samo jak z AppLocker-em.

Próbowałem zarejestrować EAM zarówno jako użytkownik jak i z prawami administratora (opcja uruchom jako administrator).

Również próbowałem przy wyłączonym firewallu W7.

EAM poprawnie rejestruje się jako 30-to dniowa wersja testowa i oczywiście działa poprawnie.

Pozdrawiam

William

Share this post


Link to post
Share on other sites

Będę potrzebować kolejnych logów z aplikacji Farbar Recovery Scan Tool (FRST):
(Należy pobrać program zgodny z posiadaną wersją Windows 32-bit lub 64-bit.)
Proszę pobrać i uruchomić Farbar Recovery Scan Tool (FRST)

1. Proszę kliknąć dwukrotnie, aby go uruchomić. 
2. Podczas uruchomienia wyskoczy okno z powiadomieniem, klikamy "Tak". 
3. Proszę kliknąć przycisk "Skanuj".
4. Farbar Recovery Scan Tool stworzy następujące dzienniki:
FRST.txt
Addition.txt
Uzyskane raporty proszę umieścić w kolejnym swoim poście, wybierając opcję "More Reply Options".

Share this post


Link to post
Share on other sites

Jedyny problem, jaki widzę w logu (i nie sądzę, że ma to coś wspólnego z EAM), to stary sterownik AMD, który został owszem zaktualizowany, ale jego stary wpis w usłudze Windows nadal istnieje. W celu jego usunięcia starego wpisu należy nacisnąć klawisz Windows + R, aby aby otworzyć okno o nazwie "Uruchamianie", w nim proszę wpisać CMD i nacisnąć na klawiaturze Enter. W nowym oknie z czarnym tłem (Wiersz poleceń) proszę wpisać "sc delete AODDriver4.1" (bez cudzysłowia) aby wyrejestrować sterownik. Wykonanie tego nie powinno w rzeczywistości wpływać na nic, oprócz zapobiegania błędom w systemie Windows, które nie mogą załadować sterownika w dziennikach zdarzeń.

Jeśli chodzi o EAM, widzę w dziennikach, że sterownik EPP jest zarejestrowany i uruchomiony, widzę, że a2service jest zarejestrowana i działa, tak samo jet z  a2start.exe. Jednak nie widzę uruchomionego pliku a2guard.exe. Element startowy dla pliku a2guard.exe jest obecny, ale dzienniki programu FRST nie wyświetlają go jako usługę uruchomioną.

Czy mógłby Pan spróbować uruchomić go ręcznie, aby zobaczyć, co się stanie. Ścieżka EAM w systemie jest następująca:
C:\Program Files\Emsisoft Anti-Malware

Share this post


Link to post
Share on other sites

Spróbuję to wszystko wykonać, ale trochę później.

Tak dla informacji - na podstawie tego W7, po zainstalowaniu niezbędnych aplikacji, aktualizacji sterowników i poprawek, konfiguracji systemu

działa mój aktualny W7 i nie mam z nim żadnych problemów.

Używam na nim, bez najmniejszych problemów KIS, Malwarebytes Premium i AdGuard Premium (trochę "overkill" ale działa).

Pozdrawiam

William

Share this post


Link to post
Share on other sites

Rozumiem, wygląda na to iż problem może być bardziej złożony. Czy próbował Pan aktywować, program przy użyciu tej licencji na innym komputerze, aby po chwili ponownie podjąć próbę aktywacji programu w docelowym systemie?

Share this post


Link to post
Share on other sites

Jest to dosyć ciekawy problem, zważywszy na fakt, iż z kluczem jest wszystko w porządku (w systemie, ani w logach nie widać błędów).

Czy byłaby możliwość otrzymania loga debugowania w celu dalszej analizy problemu?

W tym celu, trzeba najpierw uruchomić plik wsadowy, aby umożliwić rejestrowanie czynności wykonywanych przez nasze produkty.
Ten plik wsadowy jest zawarty w archiwum ZIP pod tym adresem.
(W tym archiwum ZIP znajduje się również plik wsadowy, aby wyłączyć rejestrowanie debugowania):

Proszę zapisać, to archiwum ZIP na pulpicie, wypakować jego zawartość na pulpit, a następnie wykonać poniższe czynności:

1. Proszę uruchomić "enable_debug_output" plik wsadowy (proszę, kliknąć prawym przyciskiem myszy na "enable_debug_output" i wybierz "Uruchom jako administrator").
2. Pojawi się czarne okno pop-up, i bardzo szybko zniknie.
(Po tej czynności, należy ponownie uruchomić komputer.)
3. Proszę teraz spróbować odtworzyć problem z aktywacją.
4. Po zakończeniu odtwarzania problemu, należy przytrzymać klawisz Windows na klawiaturze (taki z logo systemu Windows, zazwyczaj pomiędzy klawiszami Ctrl + Alt) i nacisnąć klawisz "R", aby otworzyć okno dialogowe "Uruchamianie".
5. Teraz trzeba w oknie dialogowym wpisać poniższą komendę, a następnie kliknąć przycisk "OK":
%ALLUSERSPROFILE%\Emsisoft
6. Powinno się otworzyć nowe okno, a w nim dwa foldery "Logs" i "Reports". Proszę kliknąć prawym przyciskiem myszy na folder "Logs", i następnie skompresować używając np. Winrar.
7. Proszę zapisać nowe archiwum ZIP/RAR na swoim pulpicie.
8. Tak spakowany plik z raportami proszę umieścić w kolejnym swoim poście, wybierając opcję "More Reply Options".
9. Po przesłaniu pliku, proszę uruchomić disable_debug_output według instrukcji w punkcie 1.
10. Teraz można uruchomić ponownie komputer.
11. Gotowe, dziękuję za raport.

Share this post


Link to post
Share on other sites

Sytuacja zrobiła się jeszcze ciekawsza.

Ponieważ licencja jest już nieatywna, to w ramach promocji adwentowej uzyskałem nową licencję.

Po wprowadzeniu uzyskałem komunikat (podaję tylko pierwsze i astatnie zdanie):

The key you entered is not valid for this software

.......

Client keys don't work on Servers and vice versa.

Nadmieniam, że nie mam wersji serverowej a jedynie W7 Enterprise, którą legalnie uzyskałem od firmy z którą współpracuję.

Może problem leży w wesji Enterprise ?

Pozdrawiam

William

Share this post


Link to post
Share on other sites

Będę oczekiwać na informację. Ponadto prosiłbym spróbować odinstalować EAM. Po odinstalowaniu proszę dwukrotnie zrestartować system i potem przystąpić jeszcze raz do instalacji programu, posługując się tym linkiem.

Share this post


Link to post
Share on other sites

Wszystko wykonałem według instrukcji.

Użyłem klucza z promocji adwentowej, ponieważ mój jest już nieważny.

Pozdrawiam

William

 

Edited by GT500
Removed debug logs.

Share this post


Link to post
Share on other sites

Odinstalowałem EAM. Dwa razy zrestartowałem komputer i zainstalowałem jeszce raz zgodnie z przesłanym linkiem.

W związku z tym, że moja podstawowa licencja jest już nieaktywna, wprowadziłem klucz z promocji adwentowej.

Tym razem komunikat był jak poniżej:

There are no valid licenses associated with this key.
Please enter another license key.

Na License Management w przedziwny sposób występuje on jako licencja aktywowana, mimo tego, że EAM nie przyjmował tego klucza

(patrz komunikat o niepoprawnej wersji oprogramowania).

Całe szczęście miałem jeszcze jeden klucz z promocji adwentowej i ten został przyjęty a EAM aktywowany.

Całe to zachowanie EAM jest dla mnie kompletnie niezrozumiałe i nigdy nie zetknąłem się z takimi "cudami"

 

Pozdrawiam

William

Share this post


Link to post
Share on other sites

Czy wspomniany klucz, którego nie mógł Pan użyć został zakupiony w naszym sklepie podczas promocji świątecznej? Jeśli tak, poproszę o przesłanie numeru zamówienia dla tego właśnie klucza, oraz numeru zamówienia dla drugiego klucza z promocji świątecznej, którego aktywacja przebiegła pomyślnie.

Jeszcze raz sprawdzając obie licencje w systemie widzę, że Pana numer z końcówką 6, jest aktywny. Powodem występowania komunikatów cytowanych przez Pana, mogło być podjęcie prób aktywacji kluczem z cyfrą 7 na końcu, gdyż ten klucz w systemie w ogóle nie istnieje.

Share this post


Link to post
Share on other sites

To były klucza z promocji adwentowej.

Ten który został uznany za już użyty to

Drugi, ten poprawnie aktywowany prześlę za kilka minut.

Edited by Mikołaj R.
Removed key

Share this post


Link to post
Share on other sites

Dziękuję za klucze, proszę tylko w przyszłości nie zamieszczać na widoku publicznym prywatnych kluczy, gdyż one mogą potem wpaść w niepowołane ręce. W celu przesłania "wrażliwych danych" proszę zawsze stosować system prywatnych wiadomości.

Czy dysponuje Pan numerami zamówień dla tych dwóch kluczy?

Share this post


Link to post
Share on other sites

Czy klucze zostały zakupione w naszym sklepie na stronie emsisoft.com? Jeśli nie, z jakiej dokładniej strony uzyskał Pan klucz, który nie widnieje w naszej bazie?

Share this post


Link to post
Share on other sites

O ile dobrze pamiętam była to promocja z kalendarza adwentowego CHIP-a z dnia 7 grudnia.

http://www.chip.de/downloads/Vollversion-Emsisoft-Anti-Malware_126436495.html?ref=adventskalender

Na forum pisali, że wymagane jest niemieckie ip, ale nie miałem najmniejszych problemów mimo, że nie używałem

żadnych niemieckich proxy.

Ot tak, na żywca i poszło.

Główny problem jednak pozostaje, czyli niemożność aktywacji regularnym kluczem (zresztą już nie ważnym po 16 grudnia).

Pozdrawiam

William

Share this post


Link to post
Share on other sites

Pierwszy klucz, który należało aktywować do 16 grudnia, powinien być nadal ważny gdyż został on pomyślnie aktywowany. Sugeruję spróbować go użyć na innym komputerze, tak aby nie stracić dni pozostałych w licencji. Niestety nie mam możliwości wygenerować dla Pana zamiennika, gdyż ten klucz pochodził z promocji, a takie klucze są nienaruszalne.

Korzystając z okazji, chciałbym życzyć Panu Wesołych Świąt.

Share this post


Link to post
Share on other sites

Dobry wieczór ponownie,

Brak możliwości aktywacji wersji próbnej może być powodowany przez to, iż już wcześnie zainstalowana była wersja próbna naszej aplikacji w systemie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.