Mondex77

Blockade bei Update

Recommended Posts

Hallo Emsisoft,

Ich habe folgendes Problem:

Sobald Emsisoft ein Update macht (das nach Standardeinstellungen jede Stunde) hängt/pausiert der ganze Computer.
Alle Programme sind wie "eingefroren" & wenn man dann irgendwie zu hektisch rumklickt hängt sich das Programm auch noch auf..

Das ist auf Dauer echt mega nervig.

MFG Mondex77

Share this post


Link to post
Share on other sites

Stimmt, dieses Verhalten stört ein wenig wenn man gerade den Rechner nutzt. Das ist auch ein Grund warum ich das Update auf 3 Stunden gestellt habe. Wenn ich den Rechner nutzen möchte, dann wecke ich das System mit klick auf die Maus auf und mache zwischendurch etwas anderes, wenn ich damit fertig bin, dann ist das Update auch durch, von daher stört es mich nicht all zu sehr. Wäre aber trotzdem wünschenswert, wenn man das abstellen könnte.

Share this post


Link to post
Share on other sites

Guten Tag,

 

Wir hatten eigentlich gehofft das Problem mit den letzten Updates behoben zu haben. Könnten Sie bitte einmal Emsisoft aktualisieren und kontrollieren, dass das Problem weiterhin auftritt? Falls ja, würde ich Sie bitten einmal ein FRST Log zu erstellen, damit wir einen besseren Überblick über die betroffenen Systeme bekommen: https://helpdesk.emsisoft.com/Knowledgebase/Article/View/276/0/einen-scan-mit-frst-duchfuhren

Bitte hängen Sie die erstellen Berichte an Ihre nächste Antwort an.

 

Mit freundlichen Grüßen

Kathrin

 

 

Share this post


Link to post
Share on other sites

Ja also bis jetzt ist mir nichts mehr aufgefallen.
Also bis jetzt funktioniert es sehr gut.
Mal schauen was die anderen sagen.

Vielen Dank,

Ich melde mich wieder wenn es wieder blockiert ;)

MFG Mondex77

Share this post


Link to post
Share on other sites

Ich habe die Scanergebnisse per Mail an [email protected] geschickt, weil ich nicht möchte, dass diese hier öffentlich einsehbar sind.

Während des Scans hat EAM eine beabsichtigte Änderung der Firewalleinstellungen gemeldet. Ich hab das erlaubt. Ist das OK?

Share this post


Link to post
Share on other sites

Guten Tag,

 

Vielen Dank für die Logs, wir haben Sie erhalten! Ich werde Ihnen auch per E-Mail antworten. Die Firewalleinstellungen (und Zugriffsrechte) werden von FRST abgefragt und dabei kann es in der Tat zu einer Warnung von Emsisoft kommen. Das ist normal.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

ich habe vorhin die angeforderten Support-Logs geschickt. Leider war es mir nur möglich, die Logs vom heutigen Tage zu senden, da meine E-Mail-Account nur 10 MByte Gesamtgröße zulässt. Ich hoffe, es reicht trotzdem aus.

Mit freundlichen Grüßen

Optimist

Nachtrag:

die restlichen Logs habe ich "häppchenweise" mit weiteren E-Mails geschickt.

Share this post


Link to post
Share on other sites

Guten Tag,


Vielen Dank, wir haben die Logs erhalten. Unsere Analysten schauen sich die Logs jetzt an.Soweit ich sehen konnte, waren die Logs komplett. Wir brauchen an sich nur die Logs in denen der Fehler aufgetreten ist. Also die Logs von heute. :)

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Ich weiß jetzt nicht, ob noch ein Update kam, aber bei mir ist das Problem anscheinend verschwunden.

Noch eine kleine Frage am Rande:
`Was genau übermittelt Emsisoft denn so?
Werden wie auch bei Kaspersky oder Avast neue Dateien "an das Virenlabor" geschickt?
 

Weil mich stört das bisschen, dass man von dem Programm "Emsisoft" so ein bisschen im Regen stehen gelassen wird, wenn es eine neue Datei gibt und ICH dann gefragt werde was mit der Datei passieren soll.
So genau weiß ich das ja auch nicht und eigentlich seid ihr ja die Experten & das Programm müsste das ja eigentlich wissen...
Das ist jetzt schon mehrmals mehrmals passiert, dass ich irgendwas gemacht habe und dann kam die Meldung, ich habe auf Quarantäne gedrückt und dann geht das Programm indem ich arbeite nicht mehr.

Was ich auch seltsam finde:
Das ganze ist sehr zeit-verzogen...
Ich habe gestern etwas gedownloaded, dann auch gestartet alles gut und erst nachdem die Datei gestartet wurde und fast das Fenster da war, dann kam erst die Meldung von Emsisoft das es ein Trojan (B) ist.
Dann ist das Fenster vom Programm verschwunden und das Programm war in der Quarantäne..
Ist das nicht etwas zu spät? Ich mein der Trojaner in meinem Fall war ja schon ausgeführt?

 

Sorry das ich so komische Fragen stelle, aber ja bin komisch drauf komme von Kaspersky, dort gab es das ganze mit "selbst entscheiden" nicht.

Mit freundlichen Grüßen

Mondex77

Wünsche dem Emsisoft Team ein schönes neues Jahr 2018!

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mondex77:

Weil mich stört das bisschen, dass man von dem Programm "Emsisoft" so ein bisschen im Regen stehen gelassen wird, wenn es eine neue Datei gibt und ICH dann gefragt werde was mit der Datei passieren soll.
So genau weiß ich das ja auch nicht und eigentlich seid ihr ja die Experten & das Programm müsste das ja eigentlich wissen...
Das ist jetzt schon mehrmals mehrmals passiert, dass ich irgendwas gemacht habe und dann kam die Meldung, ich habe auf Quarantäne gedrückt und dann geht das Programm indem ich arbeite nicht mehr.

 

Das müsste die Verhaltensanalyse sein, wenn ich mich nicht irre, dazu müsste eine Entscheidungshilfe eingeblendet werden wie die Community entschieden hat. Sorry, ich kann leider keinen Screenshot machen, da hier seit Jahren keine entsprechende Meldung mehr kam. Als Beispiel: Du startest das Programm "PDF24", es wird durch EAM gestoppt, man kann mit Hilfe der Community entscheiden  ob das Programm erlaubt und in die Whitelist aufgenommen wird, dazu wird auch eine Anwendungsregel erstellt.

Verhaltensanalyse.PNG.be5a6f775f83499f9d320b2f137f8b0d.PNG
Download Image

Anwendungsregel.PNG.a4d65fe1eeb1529643ce5ce477e4c4c6.PNG
Download Image

 

 

vor einer Stunde schrieb Mondex77:

Was ich auch seltsam finde:
Das ganze ist sehr zeit-verzogen...
Ich habe gestern etwas gedownloaded, dann auch gestartet alles gut und erst nachdem die Datei gestartet wurde und fast das Fenster da war, dann kam erst die Meldung von Emsisoft das es ein Trojan (B) ist.
Dann ist das Fenster vom Programm verschwunden und das Programm war in der Quarantäne..
Ist das nicht etwas zu spät? Ich mein der Trojaner in meinem Fall war ja schon ausgeführt?

Eigentlich werden doch alle neuen Dateien beim erstellen gescannt, oder nicht, und nicht erst beim ausführen? Dateiwächter auf "Ausgewogen"!   :blink:

 

 

 

 

 

Share this post


Link to post
Share on other sites

Guten Tag,

Unsere Verhaltensanalyse greift erst, wenn ein Programm ausgeführt wird. Der Dateiwächter (in seinen normalen Einstellungen) überprüft jedoch jede Datei. Er hätte die Datei also gestern gleich erkennen sollen. Es kann allerdings sein, dass zwischen gestern und heute ein Update eingespielt wurde, aufgrund dessen die Datei jetzt erkannt wird.

Die Idee bei den interaktiven Meldungen ist eigentlich, Ihnen die Möglichkeit zu geben zu prüfen, ob Sie das Programm kennen und dann bei Bedarf die Handlung einmal zu erlauben. Könnten Sie in dem Hinblick einmal schauen ob im Reiter Schutz unter Verhaltensanalyse unten bei der Option "Wenn ein Programm auffälliges Verhalten zeigt:" Die Option "Automatisch mit Hinweis lösen" ausgewählt ist?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Meine Systeme hängen immer noch sobald das EAM Update installiert wird, da hat sich noch nichts geändert.

Share this post


Link to post
Share on other sites

Guten Tag,

 

Könnte ich Sie dann ebenfalls bitten  uns einmal FRST-Logs von dem betroffenen Rechner zu kommen zu lassen?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

War jetzt besser, aber dann kam wieder ein Update und jetzt tritt der Fehler wieder vermehrt auf.

Ich lade eine Webseite und es lädt nichts.. keine Bilder ... gar nichts... dann kommt Emsisoft mit der Updatemeldung und dann lädt die Seite wieder...

Share this post


Link to post
Share on other sites

Guten Tag,


Wie Optimimst bereits erwähnt sind insbesondere leistungsschwache Rechner betroffen. Ich kann Ihnen jedoch noch anbieten per FRST einmal über den Rechner zu schauen und zu kontrollieren ob eventuell ein anderes Programm die Updates verlangsamt oder den Rechner auslastet.


Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

Was brauchen Sie denn für Logs von mir?

Ich habe heute wieder solche Probleme gehabt.

Mein Computer ist echt nicht langsam, also ich kann nicht sagen das mein PC langsam sein soll. (oder alt)

 

Gruß Mondex77

Share this post


Link to post
Share on other sites

Es betrifft leistungsschwache Rechner?

Mein Rechner ist neu und schnell. 4 Kern Prozessor, 4 mal 3.30 GHz und 4 GB Arbeitsspeicher. 

Habe das gleiche Performance Problem! 

Grüße Testi

Share this post


Link to post
Share on other sites

 

Hallo

 Bei jeden   Update wird  die HD und der  Ganze  Ram genommen

 und das   Laut Taskmanger,ich habe keine anderen Programme laufen

und die sog first  von Kathrin wird auch als  bosartig eingestuft

 emsisoft  sollte  mal alle  grundlegend untersuchen.?

update.PNG
Download Image

Share this post


Link to post
Share on other sites

Guten Tag,

 

Die Vermutung, dass es an langsamen Rechnern lag kam daher, dass wir bisher vor allem von Leuten mit älteren Rechnern Feedback erhalten haben. Wir bräuchten zur Analyse einmal ein FRST Log, damit wir schauen können ob eventuell andere Programme mit unserem Programm im Konflikt sind. Falls dem nicht so ist würde ich Sie bitten unser Debug-Logging zu aktivieren und uns dies dann zukommen zu lassen.

Sie können die Logs entweder hier anhängen oder, wenn Sie die Informationen nicht öffentlich machen wollen, können Sie die Logs an unsere Supportadresse schicken [email protected] Wenn Sie letzteres tun, dann geben Sie bitte dieses Thema an, damit wir wissen worauf Sie sich beziehen. Sie können auch die Berichte von FRST zusammen mit den Debug-Logs einschicken, wenn Sie wollen.

Die Anleitung zum Erstellen eines FRST Logs können Sie hier finden: https://helpdesk.emsisoft.com/Knowledgebase/Article/View/276/0/einen-scan-mit-frst-duchfuhren

Die Anleitung zum Aktivieren der Debug Logs ist hier:

Öffnen Sie dafür EAM

1. Klicken Sie unterhalb von Quarantäne auf Support
2. Wählen Sie unten im Dropdownmenü Debug-Protokollierung "1 Tag lang aktivieren" aus.
3. Schließen Sie das Fenster und starten Sie ihren PC neu.
4. Warten Sie ab bis das Problem erneut auftritt
5. Starten Sie den Rechner nochmals neu
6. Wenn sich der Fehler nochmals produziert hat, klicken Sie auf "Support" und wählen "Email senden" aus.
7. Wählen Sie rechts sämtliche Logs vom heutigen Tag aus.
8. Geben Sie eine kurze Zusammenfassung des Problems, sowie den Link zu diesem Thema
9. Sollten Sie noch einen Screenshot oder ähnliches anfügen, können Sie dies gern mithilfe von "Datei anhängen tun.
10. Klicken Sie auf "Jetzt senden" um die Email abzusenden.

WICHTIG: Deaktivieren Sie anschließend wieder die Debug-Protokollierung, da diese sonst ihre Festplatte voll schreibt.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Wenn Die Festplatte mit 8,4MB/s schon zu 98% ausgelastet ist, muss es sich hier aber schon um ein älteres Schätzchen oder um eine Notebookplatte mit 5400U/Min handeln. 
So siehts bei mir aus, und die Last geht stellenweise auf weit über 130MB/s.

 

 

Unbenannt.PNG
Download Image

Share this post


Link to post
Share on other sites

Guten Tag,

 

Bei einem Scan wird die Festplatte immer ausgelastet sein, da die Dateien alle eingelesen und kontrolliert werden müssen. Dies geht am schnellsten, wenn wir die vorhandenen Kapazitäten nutzen. Bremst der Scan denn Ihren Rechner sonst aus?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Nö, bei mir läuft alles zufriedenstellend. 

Ich wollte damit eigtl. auch nur durch die Blume sagen, das wenn die Festplatte schon bei knapp 8MB/s zu 100% ausgelastet ist evtl. doch mal die eigene Hardware als "Fehlerquelle" in Augenschein nehmen sollte.
Von aktueller oder "nicht langsamer" Hardware kann hier jedenfalls keine Rede mehr sein.  

Share this post


Link to post
Share on other sites

Guten Tag,

 

Das freut zu hören. Es ist auch durchaus möglich, dass im Hintergrund noch mehr Prozesse laufen, die die Festplatte belasten. Insbesondere Windowsprozess werden häufig ausgeblendet. Daher kann es durchaus sein, dass die 8MB/s nur einen kleineren Teil der 100% Datenträgerauslastung ausmachen.

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Ich klinke mich mal hier ein. Diese Blockade beim EAM-Update ist leider auch hier vorhanden. Sobald EAM neue Signaturen lädt, geht nichts mehr. Erst wenn die Signarturen vollständig geladen sind, lässt sich der Rechner wieder wie gewohnt nutzen. Wäre schön, wenn dies in einem der nächsten Programm-Updates behoben werden könnte.

Share this post


Link to post
Share on other sites

Guten Tag Buddel,

 

Treten die Probleme bei Ihnen konstant auf? Falls ja würde ich Sie gerne bitten uns Debug-Logs zu erstellen, damit wir die Ursache des Problems finden können. Es ist uns bisher leider nicht gelungen das Problem vor Ort zu reproduzieren.


Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

ja, dieses Problem tritt bei jedem EAM-Update auf. Ansonsten läuft der Rechner völlig normal. Was genau muss ich tun, um diese Debug-Logs zu erstellen?

 

Share this post


Link to post
Share on other sites

Guten Tag Buddel,

Vielen Dank für Ihre Hilfe. Um die Debug-Logs zu aktivieren, gehen Sie bitte wie folgt vor:

 

Öffnen Sie  EAM
1. Klicken Sie unterhalb von Quarantäne auf Support
2. Wählen Sie unten im Dropdownmenü Debug-Protokollierung "1 Tag lang aktivieren" aus.
3. Schließen Sie das Fenster und starten Sie ihren PC neu.
4. Warten Sie ab bis das Problem erneut auftritt
5. Starten Sie den Rechner nochmals neu
6. Wenn sich der Fehler nochmals produziert hat, klicken Sie auf "Support" und wählen "E-Mail senden" aus.
7. Wählen Sie rechts sämtliche Logs vom heutigen Tag aus.
8. Geben Sie eine kurze Zusammenfassung des Problems, sowie einen Link zu diesem Thema an
9. Sollten Sie noch einen Screenshot oder ähnliches anfügen, können Sie dies gern mithilfe von "Datei anhängen tun.
10. Klicken Sie auf "Jetzt senden" um die E-Mail abzusenden.

 

Sollten Sie die Dateien nicht senden können weil Sie zu groß sind so würde ich Sie bitten, Sie uns per File-Sharer Webseite zukommen zu lassen. Zum Beispiel wetransfer.com. Für diesen Fall finden Sie unser Logs im Ordner C:\Programdata\Emsisoft\Logs. Sie können dort einfach alle Dateien in einem Zip-Archiv zusammenpacken und hochladen. Schicken Sie die Dateien dann bitte an [email protected] Sollten Sie den Ordner C:\ProgramData in Ihrem Rechner nicht sehen können, so müssen Sie eventuell die versteckten Dateien anzeigen lassen: https://support.microsoft.com/de-de/help/14201/windows-show-hidden-files

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Die Log-Dateien müssten nun beim Emsisoft-Support angekommen sein. Vielen Dank im Voraus für die Auswertung.

Buddel

Edit: Vielleicht sollte man in der Anleitung für die Log-Dateien noch den Hinweis aufnehmen, dass nach dem E-Mail-Versand der Dateien die Debug-Protokollierung wieder deaktiviert werden kann.

 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Vielen Dank für die Logs.

Die Logs deaktivieren sich mittlerweile nach einem Tag selbst.

Je nachdem wie schnell sich ein Problem reproduzieren lässt reicht aber auch ein kürzerer Zeitraum und dann kann man in der Tat die Logs deaktivieren. Ich werde den Hinweis wieder aufnehmen, da die Debug Logs doch sehr schnell sehr groß werden können. :)

 

Mit freundlichen Grüßen

Kathrin

  • Like 1

Share this post


Link to post
Share on other sites

Was ist eigtl. hier raus geworden? 
Inzwischen treten die im Eingangspost erwähnten hänger auch bei mir auf wenn ein Signaturenupdate geladen wird.

 

Share this post


Link to post
Share on other sites

Hallo Skandal,

es handelt sich hier um ein relativ altes Problem und aktuell sind mir keine Probleme bekannt die in dem Zusammenhang gemeldet wurden oder werden.

Seit wann tritt das Problem denn am Rechner auf und lässt sich mit Version 2018.8.1.8923 reproduzieren dass bei jedem Signaturen-Update das System kurzzeitig vollkommen ausgelastet ist und nicht reagiert?

 

Share this post


Link to post
Share on other sites

Stimmt, es ist ein sehr altes Problem, bei dem sich aber nie etwas geändert hat. Ich habe u.a. deshalb auf den Einsatz von EAM verzichtet. Es ist einfach nervig, wenn der Rechner plötzlich "einfriert" und man sich fragt, ob etwas kaputt gegangen ist. Aber dann kommt die "Erleuchtung": Aha EAM macht mal wieder ein Update.

Share this post


Link to post
Share on other sites

Hallo Optimist,

vielen Dank für den Beitrag.

Es tut mir Leid zu hören dass es offensichtlich noch immer zu dem hier beschriebenen Problem kommt.

In dem Fall wäre es hilfreich wenn man noch einmal Log-Dateien mit der aktuellen Version von Emsisoft Anti-Malware erstellen könnte die das Problem abdecken.

Die Debug-Protokollierung kann in der aktuellen Version über die Einstellungen bei der Sektion "Erweitert" aktiviert werden (letzter Eintrag unter "Erweitert"). Danach sollte vorzugsweise das System neu gestartet und der Fehler reproduziert werden.

Wenn erfolgreich Log-Dateien angefertigt werden konnten ist es möglich diese über die Benutzeroberfläche von Emsisoft Anti-Malware an uns zu senden. Dazu links unten das mittlere der drei Symbole anklicken und dann "E-Mail senden" auswählen. Es können dann ein paar Informationen zum Problem und eine E-Mail-Adresse für den Kontakt eingegeben werden, rechts aus der Liste kann man die Log-Dateien auswählen die zum aktuellen Datum passen und die Nachricht dann mit "Jetzt senden" an uns weiterleiten.

Es wäre nett wenn uns jemand der mit dieser Problematik zu kämpfen hat entsprechende Log-Dateien zukommen lassen könnte damit unsere Entwickler einen genaueren Blick darauf werfen können.

 

Share this post


Link to post
Share on other sites
Am ‎12‎.‎09‎.‎2018 um 08:59 schrieb Skandal:

Was ist eigtl. hier raus geworden? 
Inzwischen treten die im Eingangspost erwähnten hänger auch bei mir auf wenn ein Signaturenupdate geladen wird.

 

Bei mir das gleiche schon seit ewiger Zeit, siehe auch mein Post weiter oben. Habe mich damit abgefunden das das so ist.

Share this post


Link to post
Share on other sites

Ich habe Ende Dez. 2017 schon Logs eingeschickt (siehe weiter oben). Neue Logs gibt es nicht, da ich inzwischen ein anderes AV-Programm nutze. Ich habe nicht den Eindruck, dass diesem Problem wirklich nachgegangen worden ist.

Share this post


Link to post
Share on other sites

Hallo und danke für die Rückmeldungen.

Da wahrscheinlich auch im Februar bzw. danach keine privaten Konversationen mehr bezüglich des Problems geführt worden sind, sieht es in der Tat ganz danach aus als wäre es nie fertig behandelt worden.

Wenn das Problem damals untergegangen ist, so tut uns das Leid, war aber von uns nicht beabsichtigt und wenn die Problematik noch bei manchen Kunden und Nutzern von Emsisoft Anti-Malware auftritt, dann wollen wir uns die Angelegenheit natürlich gerne näher ansehen. Die Log Dateien von einer Programmversion vom Februar sind aber nicht mehr aussagekräftig und es werden neue Log Dateien benötigt.

Würde sich eine ungewöhnlich hohe Auslastung bei Updates auf unserer Seite auf einem System reproduzieren lassen so wäre uns das wahrscheinlich bereits aufgefallen und mögliche Fehler eventuell schon ausgebessert. Leider ist das nicht der Fall und wir sind daher auf die Erfahrungen und Hilfe von unseren Nutzern angewiesen bei denen es zu Problemen in diesem Zusammenhang kommt.

Für das Anfertigen von entsprechenden Log-Dateien mit Emsisoft Anti-Malware wie weiter oben beschrieben wären wir also dankbar und dann könnte man damit beginnen dem Problem auf den Grund zu gehen, um die Situation zu verbessern.

 

Share this post


Link to post
Share on other sites

 

 

Hallo

Anscheind Sieht  es danach aus

als  das  Problem immer noch nicht behoben worden   ist  und das

 nach einer  sehr Lange  Zeit, und wo  viele  Leute  die Software  nicht benutzen,

 Aber  an der  Software Oberfläche  dran  gearbeitet  wird aber   an den

 Updates  nicht,  man  könnte  doch mal  an  den Updates dran arbeiten

Siehe  Folgenden Artikel

 

https://blog.emsisoft.com/de/31972/neu-in-2018-8-benutzerfreundlicheres-menue-layout/ 

 

 Diese  Problem  Kommt auch bei ein Frisch installierten System, mit

 neuer  Software von Emsisoft.   Dies  habe ich schon mehrfach Emsisoft berichtet,

 

Mit Freundlichen Grüssen

Share this post


Link to post
Share on other sites

Hallo Markus,

wie bereits erwähnt lässt sich das Problem auf unserer Seite nicht nachstellen und es gab zwischenzeitlich keine weiteren Problembericht von unseren Kunden und Nutzern.

Anderenfalls wäre die Problematik höchstwahrscheinlich auch nicht in Vergessenheit geraten. Ohne Log-Dateien welche das Problem auf einem System abdecken sind uns auch leider die Hände gebunden solange dieses Verhalten auf keinem Testsystem auf unserer Seite reproduziert werden kann.

Es tut mir Leid wenn es den Eindruck macht dass uns die Problematik nicht wichtig genug wäre. Es sollte auch nicht vorkommen dass ein gemeldetes Problem einfach nicht weiter bearbeitet wird, und wenn mache Nutzer noch immer damit zu kämpfen haben ist uns offensichtlich ein Fehler bei der Bearbeitung der Anfrage passiert.

Wir sind aber leider trotzdem darauf angewiesen dass einer der betroffenen Nutzer Zeit und Nerven investiert und uns mit entsprechenden Log-Dateien versorgt damit man etwas unternehmen kann um die Situation zu verbessern.

 

Share this post


Link to post
Share on other sites

 

Hallo

 Vielen Dank für  die  Rückmeldung

es  wäre  doch  sinnvoll  Das Problem  doch an der Wurzel anzupacken,

Soweit ich weiß werden doch die Pakete in sog MSI  gepackt.?

  Vielleicht könnte   Man  da  anfangen,  und ob es  auch einige  Leute gibt

 die es  Testen können.?

wenn sie es  wünschen könnte   ich  mich mal auf  die Fehler suche  Gehen,

und das  unter  ein Windows  System (8.1)

 

Freundliche Grüsse

 

Share this post


Link to post
Share on other sites

Hallo und vielen Dank für die Bereitschaft zu helfen.

Zu aller-erst würde man Log-Dateien benötigen die Emsisoft Anti-Malware selbst erstellt hat.

Wenn sich die Problematik zeigt wärend unser Sicherheitsprogramm alle Aktionen so gut wie möglich protokolliert können unsere Entwickler versuchen die Ursache des Problems daraus abzuleiten. Je nachdem welche Erkenntnisse meine Kollegen daraus ziehen können würde man dann über die weitere Vorgehensweise entscheiden.

 

Share this post


Link to post
Share on other sites

Hallo

Herr OTT

Danke für ihre Rückmeldung, und entschuldigen Sie bitte  das ich mich jetzt erst Melde,

Ich habe mal beobachtet das Die Software bei einer Aktiven Internet Nutzung , die volle Last Ausnutzung, und man auch keine Einstellungsmöglichkeiten hat sobald eine

 Aktive  Nutzung vorhanden ist Sprich W-Lan oder Ähnliches , diese muss man doch erst ändern  können, oder meinten sie es  nicht  und beim installieren  der Updates     kann  man  nichts mehr machen da  die gestammte  Ram Auslastung  voll in Anspruch genommen wird, in meinen Fall waren  es volle 4GB RAM  ich konnte noch nicht mal  auf den  Taskmanger  wechseln.  diese  Müsste mal genau untersucht werden.  Nach dem  die Updates installiert  waren , war  ruhe gewesen.

 Mit Freundlichen  Grüssen

Share this post


Link to post
Share on other sites

Hallo Herr Stoß,

vielen Dank für Ihre Rückmeldung.

Ihr Feedback und Vorschlag für eine zusätzliche Einstellungsmöglichkeit betreffend Bandbreite gebe ich gerne an meine Kollegen und Management weiter.

Im Regelfall sollte die Download-Größe der Updates oft nur im Kilobyte-Bereich oder mit wenigen Ausnahmen bei etwa 10 MB liegen. Mit oder ohne einer Funktion zur Regulierung der verwendeten Bandbreite sollte es aber nicht dazu kommen dass Emsisoft Anti-Malware Ihren gesamten RAM Speicher ausnützt bzw. Updates dazu führen dass Ihr System lahm gelegt wird.

Gerne sehen wir uns das Problem auch genauer an. Die Vorgehensweise wäre dass man sich zuerst ein genaueres Bild über Ihr System im Allgemeinen verschafft und die vorhandene Installation von Emsisoft Anti-Malware auf Ihrem System genauer untersucht. Wenn andere Probleme und Konflikte nach Absprache mit unseren Entwicklern ausgeschlossen werden konnte muss über die Art von Debug-Informationen entschieden werden die benötigt wird damit die Situation weiter und genauer untersucht werden kann.

Da in der aktuellen stabilen Version noch eine Code-Änderung aussteht mit welcher Probleme im Zusammenhang mit Netzwerk gelöst werden würde es sich auch empfehlen als ersten Schritt die Option "Update-Feed" in den Einstellungen auf "Beta" umschalten, ein Update mit Emsisoft Anti-Malware durchführen und prüfen ob die Problematik mit der Version 2018.9.2.8988 immer noch Vorliegt.

Wenn das Problem immer noch besteht und Sie uns dabei helfen wollen eine Lösung zu finden dann werden Log Dateien von zwei verschiedenen Tools benötigt. Wenn Sie das nicht wollen so ist dies natürlich ebenfalls zu verstehen. Ich kann dann aber nur unser Entwickler entsprechend informieren und man müsste abwarten bis sich die Problematik auf einem unserer Testsysteme zeigt oder sich ein Nutzer mit dem selben Problem findet und uns mit Debug-Informationen versorgen kann.

 

Für den Fall dass Sie das Problem mit uns gemeinsam untersuchen wollen:

Führen Sie bitte einen Systemscan mit FRST (Farbar Recovery Scan Tool) durch und senden Sie uns im Anschluss daran die zwei generierten Log-Dateien (per privater Nachricht im Forum oder per E-Mail an [email protected]) zu. Eine Anleitung dafür haben wir für Sie auf der folgenden Webseite zur Verfügung gestellt: https://helpdesk.emsisoft.com/de/article/274-einen-scan-mit-frst-duchfuehren

Möglicherweise wird von Emsisoft Anti-Malware ein Alarm für FRST ausgegeben der ignoriert werden muss und die Aktionen von FRST erlaubt werden müssen damit die Log-Dateien vollständig geschrieben werden können.

Weiters müsste eine Log Datei mit Hilfe unseres Emsisoft-Diagnose-Tools erstellt und uns zu-gesendet werden. Sie können unser Diagnose-Tool von folgenden Link herunterladen: http://cdn.emsisoft.com/EmsiDiagTool.exe

Eine Anleitung dafür können Sie auf der folgenden Seite finden: https://helpdesk.emsisoft.com/de/article/275-emsisoft-diagnostic-tool-ausfuehren

 

Share this post


Link to post
Share on other sites

Hallo

 Sehr gehrte Damen und Herren

Sehr  geehrter Herr OTT

Ich wollte ihnen  erstmal mitteilen das  die Neusten version von Emsisoft ich benutze habe  und folgende  Logs  ich erstellt habe

1. Beim  neusten  update  siehe  folgenden  Bericht

Hatte ich auch das  gleiche Problem gehabt und nach dem Update konnte ich Emsisoft  weder  vom Taskmanger noch  vom 

Process Explorer  entfernen  und  Emsisoft  hat immer  eine Sog dump...  exe  aufgerufen.???

2. Emsisoft hat ohne  mich zu informieren  mein Anti- Virenprogramm (ESET)  deaktiviert  .

3.  ich habe  eine  sog log   erstellt  via  Debug   erstellt , was  zuvor  ohne Internet ja  ging,   deaktiviert  man  das  update  kann auch 

Emsisoft keine Updates holen  , man muss also  aktiv  setzen und  mann braucht also

  Internet dazu,   was bei anderen   Hersteller  Ja  geht nur  bei Emsi nicht.????

Ich musste mein Handy  benutzen um Bilder und Film zu erstellen  die ich ihnen  via  Forum oder   nachricht zuschicken

 kann  separat habe ich  bei mein Cloudspeicher  alles hinterlegt und kann ich eine Mail zukommen lassen  wo sie  es sich mal anschauen können,

 Clouddienst ist Google Drive.

3. ich musste oder konnte erst  FIRST benutzen nach einen Neustart, denn ich per hand ausführen musste da  nichts mehr  ging auch ich konnte kein Dump File  erstellen

 würde es aber  machen, wenn sie damit einverstanden sind  Ich senden ihnen hier nur  die TXT  zu von First und die log  von Emsisoft zu Überprüfung  weiterleiten.

 

Mit Freundlichen Grüssen

Edit: Removed log files

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.