Mondex77

Blockade bei Update

Recommended Posts

Hallo Emsisoft,

Ich habe folgendes Problem:

Sobald Emsisoft ein Update macht (das nach Standardeinstellungen jede Stunde) hängt/pausiert der ganze Computer.
Alle Programme sind wie "eingefroren" & wenn man dann irgendwie zu hektisch rumklickt hängt sich das Programm auch noch auf..

Das ist auf Dauer echt mega nervig.

MFG Mondex77

Share this post


Link to post
Share on other sites

Stimmt, dieses Verhalten stört ein wenig wenn man gerade den Rechner nutzt. Das ist auch ein Grund warum ich das Update auf 3 Stunden gestellt habe. Wenn ich den Rechner nutzen möchte, dann wecke ich das System mit klick auf die Maus auf und mache zwischendurch etwas anderes, wenn ich damit fertig bin, dann ist das Update auch durch, von daher stört es mich nicht all zu sehr. Wäre aber trotzdem wünschenswert, wenn man das abstellen könnte.

Share this post


Link to post
Share on other sites

Guten Tag,

 

Wir hatten eigentlich gehofft das Problem mit den letzten Updates behoben zu haben. Könnten Sie bitte einmal Emsisoft aktualisieren und kontrollieren, dass das Problem weiterhin auftritt? Falls ja, würde ich Sie bitten einmal ein FRST Log zu erstellen, damit wir einen besseren Überblick über die betroffenen Systeme bekommen: https://helpdesk.emsisoft.com/Knowledgebase/Article/View/276/0/einen-scan-mit-frst-duchfuhren

Bitte hängen Sie die erstellen Berichte an Ihre nächste Antwort an.

 

Mit freundlichen Grüßen

Kathrin

 

 

Share this post


Link to post
Share on other sites

Ja also bis jetzt ist mir nichts mehr aufgefallen.
Also bis jetzt funktioniert es sehr gut.
Mal schauen was die anderen sagen.

Vielen Dank,

Ich melde mich wieder wenn es wieder blockiert ;)

MFG Mondex77

Share this post


Link to post
Share on other sites

Ich habe die Scanergebnisse per Mail an [email protected] geschickt, weil ich nicht möchte, dass diese hier öffentlich einsehbar sind.

Während des Scans hat EAM eine beabsichtigte Änderung der Firewalleinstellungen gemeldet. Ich hab das erlaubt. Ist das OK?

Share this post


Link to post
Share on other sites

Guten Tag,

 

Vielen Dank für die Logs, wir haben Sie erhalten! Ich werde Ihnen auch per E-Mail antworten. Die Firewalleinstellungen (und Zugriffsrechte) werden von FRST abgefragt und dabei kann es in der Tat zu einer Warnung von Emsisoft kommen. Das ist normal.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

ich habe vorhin die angeforderten Support-Logs geschickt. Leider war es mir nur möglich, die Logs vom heutigen Tage zu senden, da meine E-Mail-Account nur 10 MByte Gesamtgröße zulässt. Ich hoffe, es reicht trotzdem aus.

Mit freundlichen Grüßen

Optimist

Nachtrag:

die restlichen Logs habe ich "häppchenweise" mit weiteren E-Mails geschickt.

Share this post


Link to post
Share on other sites

Guten Tag,


Vielen Dank, wir haben die Logs erhalten. Unsere Analysten schauen sich die Logs jetzt an.Soweit ich sehen konnte, waren die Logs komplett. Wir brauchen an sich nur die Logs in denen der Fehler aufgetreten ist. Also die Logs von heute. :)

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Ich weiß jetzt nicht, ob noch ein Update kam, aber bei mir ist das Problem anscheinend verschwunden.

Noch eine kleine Frage am Rande:
`Was genau übermittelt Emsisoft denn so?
Werden wie auch bei Kaspersky oder Avast neue Dateien "an das Virenlabor" geschickt?
 

Weil mich stört das bisschen, dass man von dem Programm "Emsisoft" so ein bisschen im Regen stehen gelassen wird, wenn es eine neue Datei gibt und ICH dann gefragt werde was mit der Datei passieren soll.
So genau weiß ich das ja auch nicht und eigentlich seid ihr ja die Experten & das Programm müsste das ja eigentlich wissen...
Das ist jetzt schon mehrmals mehrmals passiert, dass ich irgendwas gemacht habe und dann kam die Meldung, ich habe auf Quarantäne gedrückt und dann geht das Programm indem ich arbeite nicht mehr.

Was ich auch seltsam finde:
Das ganze ist sehr zeit-verzogen...
Ich habe gestern etwas gedownloaded, dann auch gestartet alles gut und erst nachdem die Datei gestartet wurde und fast das Fenster da war, dann kam erst die Meldung von Emsisoft das es ein Trojan (B) ist.
Dann ist das Fenster vom Programm verschwunden und das Programm war in der Quarantäne..
Ist das nicht etwas zu spät? Ich mein der Trojaner in meinem Fall war ja schon ausgeführt?

 

Sorry das ich so komische Fragen stelle, aber ja bin komisch drauf komme von Kaspersky, dort gab es das ganze mit "selbst entscheiden" nicht.

Mit freundlichen Grüßen

Mondex77

Wünsche dem Emsisoft Team ein schönes neues Jahr 2018!

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Mondex77:

Weil mich stört das bisschen, dass man von dem Programm "Emsisoft" so ein bisschen im Regen stehen gelassen wird, wenn es eine neue Datei gibt und ICH dann gefragt werde was mit der Datei passieren soll.
So genau weiß ich das ja auch nicht und eigentlich seid ihr ja die Experten & das Programm müsste das ja eigentlich wissen...
Das ist jetzt schon mehrmals mehrmals passiert, dass ich irgendwas gemacht habe und dann kam die Meldung, ich habe auf Quarantäne gedrückt und dann geht das Programm indem ich arbeite nicht mehr.

 

Das müsste die Verhaltensanalyse sein, wenn ich mich nicht irre, dazu müsste eine Entscheidungshilfe eingeblendet werden wie die Community entschieden hat. Sorry, ich kann leider keinen Screenshot machen, da hier seit Jahren keine entsprechende Meldung mehr kam. Als Beispiel: Du startest das Programm "PDF24", es wird durch EAM gestoppt, man kann mit Hilfe der Community entscheiden  ob das Programm erlaubt und in die Whitelist aufgenommen wird, dazu wird auch eine Anwendungsregel erstellt.

Verhaltensanalyse.PNG.be5a6f775f83499f9d320b2f137f8b0d.PNG
Download Image

Anwendungsregel.PNG.a4d65fe1eeb1529643ce5ce477e4c4c6.PNG
Download Image

 

 

vor einer Stunde schrieb Mondex77:

Was ich auch seltsam finde:
Das ganze ist sehr zeit-verzogen...
Ich habe gestern etwas gedownloaded, dann auch gestartet alles gut und erst nachdem die Datei gestartet wurde und fast das Fenster da war, dann kam erst die Meldung von Emsisoft das es ein Trojan (B) ist.
Dann ist das Fenster vom Programm verschwunden und das Programm war in der Quarantäne..
Ist das nicht etwas zu spät? Ich mein der Trojaner in meinem Fall war ja schon ausgeführt?

Eigentlich werden doch alle neuen Dateien beim erstellen gescannt, oder nicht, und nicht erst beim ausführen? Dateiwächter auf "Ausgewogen"!   :blink:

 

 

 

 

 

Share this post


Link to post
Share on other sites

Guten Tag,

Unsere Verhaltensanalyse greift erst, wenn ein Programm ausgeführt wird. Der Dateiwächter (in seinen normalen Einstellungen) überprüft jedoch jede Datei. Er hätte die Datei also gestern gleich erkennen sollen. Es kann allerdings sein, dass zwischen gestern und heute ein Update eingespielt wurde, aufgrund dessen die Datei jetzt erkannt wird.

Die Idee bei den interaktiven Meldungen ist eigentlich, Ihnen die Möglichkeit zu geben zu prüfen, ob Sie das Programm kennen und dann bei Bedarf die Handlung einmal zu erlauben. Könnten Sie in dem Hinblick einmal schauen ob im Reiter Schutz unter Verhaltensanalyse unten bei der Option "Wenn ein Programm auffälliges Verhalten zeigt:" Die Option "Automatisch mit Hinweis lösen" ausgewählt ist?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Meine Systeme hängen immer noch sobald das EAM Update installiert wird, da hat sich noch nichts geändert.

Share this post


Link to post
Share on other sites

Guten Tag,

 

Könnte ich Sie dann ebenfalls bitten  uns einmal FRST-Logs von dem betroffenen Rechner zu kommen zu lassen?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

War jetzt besser, aber dann kam wieder ein Update und jetzt tritt der Fehler wieder vermehrt auf.

Ich lade eine Webseite und es lädt nichts.. keine Bilder ... gar nichts... dann kommt Emsisoft mit der Updatemeldung und dann lädt die Seite wieder...

Share this post


Link to post
Share on other sites

Guten Tag,


Wie Optimimst bereits erwähnt sind insbesondere leistungsschwache Rechner betroffen. Ich kann Ihnen jedoch noch anbieten per FRST einmal über den Rechner zu schauen und zu kontrollieren ob eventuell ein anderes Programm die Updates verlangsamt oder den Rechner auslastet.


Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

Was brauchen Sie denn für Logs von mir?

Ich habe heute wieder solche Probleme gehabt.

Mein Computer ist echt nicht langsam, also ich kann nicht sagen das mein PC langsam sein soll. (oder alt)

 

Gruß Mondex77

Share this post


Link to post
Share on other sites

Es betrifft leistungsschwache Rechner?

Mein Rechner ist neu und schnell. 4 Kern Prozessor, 4 mal 3.30 GHz und 4 GB Arbeitsspeicher. 

Habe das gleiche Performance Problem! 

Grüße Testi

Share this post


Link to post
Share on other sites

 

Hallo

 Bei jeden   Update wird  die HD und der  Ganze  Ram genommen

 und das   Laut Taskmanger,ich habe keine anderen Programme laufen

und die sog first  von Kathrin wird auch als  bosartig eingestuft

 emsisoft  sollte  mal alle  grundlegend untersuchen.?

update.PNG
Download Image

Share this post


Link to post
Share on other sites

Guten Tag,

 

Die Vermutung, dass es an langsamen Rechnern lag kam daher, dass wir bisher vor allem von Leuten mit älteren Rechnern Feedback erhalten haben. Wir bräuchten zur Analyse einmal ein FRST Log, damit wir schauen können ob eventuell andere Programme mit unserem Programm im Konflikt sind. Falls dem nicht so ist würde ich Sie bitten unser Debug-Logging zu aktivieren und uns dies dann zukommen zu lassen.

Sie können die Logs entweder hier anhängen oder, wenn Sie die Informationen nicht öffentlich machen wollen, können Sie die Logs an unsere Supportadresse schicken [email protected] Wenn Sie letzteres tun, dann geben Sie bitte dieses Thema an, damit wir wissen worauf Sie sich beziehen. Sie können auch die Berichte von FRST zusammen mit den Debug-Logs einschicken, wenn Sie wollen.

Die Anleitung zum Erstellen eines FRST Logs können Sie hier finden: https://helpdesk.emsisoft.com/Knowledgebase/Article/View/276/0/einen-scan-mit-frst-duchfuhren

Die Anleitung zum Aktivieren der Debug Logs ist hier:

Öffnen Sie dafür EAM

1. Klicken Sie unterhalb von Quarantäne auf Support
2. Wählen Sie unten im Dropdownmenü Debug-Protokollierung "1 Tag lang aktivieren" aus.
3. Schließen Sie das Fenster und starten Sie ihren PC neu.
4. Warten Sie ab bis das Problem erneut auftritt
5. Starten Sie den Rechner nochmals neu
6. Wenn sich der Fehler nochmals produziert hat, klicken Sie auf "Support" und wählen "Email senden" aus.
7. Wählen Sie rechts sämtliche Logs vom heutigen Tag aus.
8. Geben Sie eine kurze Zusammenfassung des Problems, sowie den Link zu diesem Thema
9. Sollten Sie noch einen Screenshot oder ähnliches anfügen, können Sie dies gern mithilfe von "Datei anhängen tun.
10. Klicken Sie auf "Jetzt senden" um die Email abzusenden.

WICHTIG: Deaktivieren Sie anschließend wieder die Debug-Protokollierung, da diese sonst ihre Festplatte voll schreibt.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

 

Hallo

 Ich habe jetzt  erstmal alles   deaktiviert

und bei jeden  update wird die HDD zu  vollen Zugriff genommen

ich denke mal die  software

muss  generell mal überholt werden

 anbei ein bild  von letzten scan

 

scann.PNG
Download Image

Share this post


Link to post
Share on other sites

Wenn Die Festplatte mit 8,4MB/s schon zu 98% ausgelastet ist, muss es sich hier aber schon um ein älteres Schätzchen oder um eine Notebookplatte mit 5400U/Min handeln. 
So siehts bei mir aus, und die Last geht stellenweise auf weit über 130MB/s.

 

 

Unbenannt.PNG
Download Image

Share this post


Link to post
Share on other sites

Guten Tag,

 

Bei einem Scan wird die Festplatte immer ausgelastet sein, da die Dateien alle eingelesen und kontrolliert werden müssen. Dies geht am schnellsten, wenn wir die vorhandenen Kapazitäten nutzen. Bremst der Scan denn Ihren Rechner sonst aus?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Nö, bei mir läuft alles zufriedenstellend. 

Ich wollte damit eigtl. auch nur durch die Blume sagen, das wenn die Festplatte schon bei knapp 8MB/s zu 100% ausgelastet ist evtl. doch mal die eigene Hardware als "Fehlerquelle" in Augenschein nehmen sollte.
Von aktueller oder "nicht langsamer" Hardware kann hier jedenfalls keine Rede mehr sein.  

Share this post


Link to post
Share on other sites

Guten Tag,

 

Das freut zu hören. Es ist auch durchaus möglich, dass im Hintergrund noch mehr Prozesse laufen, die die Festplatte belasten. Insbesondere Windowsprozess werden häufig ausgeblendet. Daher kann es durchaus sein, dass die 8MB/s nur einen kleineren Teil der 100% Datenträgerauslastung ausmachen.

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Ich klinke mich mal hier ein. Diese Blockade beim EAM-Update ist leider auch hier vorhanden. Sobald EAM neue Signaturen lädt, geht nichts mehr. Erst wenn die Signarturen vollständig geladen sind, lässt sich der Rechner wieder wie gewohnt nutzen. Wäre schön, wenn dies in einem der nächsten Programm-Updates behoben werden könnte.

Share this post


Link to post
Share on other sites

Guten Tag Buddel,

 

Treten die Probleme bei Ihnen konstant auf? Falls ja würde ich Sie gerne bitten uns Debug-Logs zu erstellen, damit wir die Ursache des Problems finden können. Es ist uns bisher leider nicht gelungen das Problem vor Ort zu reproduzieren.


Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Hallo Kathrin,

ja, dieses Problem tritt bei jedem EAM-Update auf. Ansonsten läuft der Rechner völlig normal. Was genau muss ich tun, um diese Debug-Logs zu erstellen?

 

Share this post


Link to post
Share on other sites

Guten Tag Buddel,

Vielen Dank für Ihre Hilfe. Um die Debug-Logs zu aktivieren, gehen Sie bitte wie folgt vor:

 

Öffnen Sie  EAM
1. Klicken Sie unterhalb von Quarantäne auf Support
2. Wählen Sie unten im Dropdownmenü Debug-Protokollierung "1 Tag lang aktivieren" aus.
3. Schließen Sie das Fenster und starten Sie ihren PC neu.
4. Warten Sie ab bis das Problem erneut auftritt
5. Starten Sie den Rechner nochmals neu
6. Wenn sich der Fehler nochmals produziert hat, klicken Sie auf "Support" und wählen "E-Mail senden" aus.
7. Wählen Sie rechts sämtliche Logs vom heutigen Tag aus.
8. Geben Sie eine kurze Zusammenfassung des Problems, sowie einen Link zu diesem Thema an
9. Sollten Sie noch einen Screenshot oder ähnliches anfügen, können Sie dies gern mithilfe von "Datei anhängen tun.
10. Klicken Sie auf "Jetzt senden" um die E-Mail abzusenden.

 

Sollten Sie die Dateien nicht senden können weil Sie zu groß sind so würde ich Sie bitten, Sie uns per File-Sharer Webseite zukommen zu lassen. Zum Beispiel wetransfer.com. Für diesen Fall finden Sie unser Logs im Ordner C:\Programdata\Emsisoft\Logs. Sie können dort einfach alle Dateien in einem Zip-Archiv zusammenpacken und hochladen. Schicken Sie die Dateien dann bitte an [email protected] Sollten Sie den Ordner C:\ProgramData in Ihrem Rechner nicht sehen können, so müssen Sie eventuell die versteckten Dateien anzeigen lassen: https://support.microsoft.com/de-de/help/14201/windows-show-hidden-files

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Vielen Dank für die detaillierte Anleitung. Ich werde die Log-Dateien heute Abend versenden, sobald diese erstellt sind.

Share this post


Link to post
Share on other sites

Die Log-Dateien müssten nun beim Emsisoft-Support angekommen sein. Vielen Dank im Voraus für die Auswertung.

Buddel

Edit: Vielleicht sollte man in der Anleitung für die Log-Dateien noch den Hinweis aufnehmen, dass nach dem E-Mail-Versand der Dateien die Debug-Protokollierung wieder deaktiviert werden kann.

 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Vielen Dank für die Logs.

Die Logs deaktivieren sich mittlerweile nach einem Tag selbst.

Je nachdem wie schnell sich ein Problem reproduzieren lässt reicht aber auch ein kürzerer Zeitraum und dann kann man in der Tat die Logs deaktivieren. Ich werde den Hinweis wieder aufnehmen, da die Debug Logs doch sehr schnell sehr groß werden können. :)

 

Mit freundlichen Grüßen

Kathrin

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.