Artus

Geplanter Scan hängt bei 39% im System32\Drivers-Verzeichnis

Recommended Posts

Guten Tag!

Bei mir läuft Anti-Malware Version 2017.12.1.8340 auf einem Win 7-64-Rechner.

In den letzten Tagen hatte ich zweimal das Phänomen, daß der tägliche, geplante Scan hängen blieb. Nach einer Weile rückt und rührt sich nichts mehr. Der Scan hängt aber nicht jedesmal.

Es waren unterschiedliche Dateien, bei denen EAM anhielt - WUDPf.sys und wimmount.sys - jedoch beide aus dem Verzeichnis c:\Windows\System32\Drivers. Die Dateien sind so klein, daß mit Gewißheit hier nicht von einem Performanceproblem gesprochen werden kann.

Pausieren und Fortsetzen ändert nur die Aufschrift des Buttons, kann den Scan aber nicht wieder anstoßen. Man kann den Scan auch nicht manuell abbrechen, der Klick auf 'Abbrechen' bleibt ohne Wirkung. Erst wenn ich einen neuen, manuellen Scan durchführe, läuft dieser dann durch.

Im englischsprachigen Forum gibt es schon einen ähnlichen Faden, aber allzu häufig scheint das nicht aufzutreten.

Könnte da trotzdem bitte mal jemand reinschauen?

Danke und Gruß,

Artus

P.S.:

Noch eine Ergänzung: Zumindest in einem Fall (heute) handelte es sich um einen geplanten Scan, der aber erst nach dem Hochfahren des Computers zu einem späteren Zeitpunkt ausgelöst wurde. Der Hang erfolgte aber ca. 2-3 Minuten nach der Anmeldung und alles schien zu diesem Zeitpunkt ordentlich hochgefahren. Der Scan umfaßt eine SSD.

 

 

 

 

 

 

 

 

 

Edited by Artus
Ergänzung

Share this post


Link to post
Share on other sites

Guten Tag Artus,

 

Könnten Sie mir sagen ob Sie außer Emsisoft noch weitere Sicherheitssoftware benutzen? Sind diese während des Scans deaktiviert?

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

Könnten Sie dann bitte einmal unser scanengine debugging aktivieren?

 

Laden Sie dafür dieses Tool herunter: http://cdn.emsisoft.com/Emsisoft_Debug_Tool.zip und entpacken Sie es auf Ihrem Desktop. Führen Sie Emsisoft_Debug_Tool per Doppelklick aus und wählen dort die 3 um die ScanEngine-DebugLogs zu aktivieren.

 

Führen Sie danach nochmal einen Scan aus bis er sich aufhängt. Wenn dies passiert ist, sollte im Ordner C:\Programme\Emsisoft Anti-Malware eine Datei mit dem Namen ScanEngineDebug.log erstellt worden sein. Könnten Sie uns diese zukommen lassen? Entweder hier anhängen oder per E-Mail an [email protected]

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Der Debug-Modus wurde jetzt, wie oben beschrieben, aktiviert. Anschließend habe ich einen geplanten Scan aufgesetzt, den Computer zu diesem Zeitpunkt ausgeschaltet und erst nach dem geplanten Scanzeitpunkt wieder hochgefahren. Auf diese Art wollte ich den Hang provozieren, da ich das Gefühl hatte, das es damit zusammenhängen könnte. Leider hat das nicht funktioniert und der Scan lief diesmal problemlos durch.

Wie schon eingangs erwähnt, hängt der Scan nicht regelmäßig, sondern es ist mir bisher zweimal passiert. Den Debug-Modus lasse ich vorerst an. Kathrin, wollen wir es so handhaben, daß ich auf den nächsten Hang warte und Ihnen dann erst das Protokoll zukommen lasse?

MfG,

Artus

 

 

Share this post


Link to post
Share on other sites

Heute blieb der Scan wieder bei 39% im Treiberverzeichnis hängen. Der Scan wurde "verpasst und beim nächsten Start nachgeholt". Ein ScanEngineDebug.log wurde allerdings nicht generiert. Habe jetzt zusätzlich zu 3 auch noch 1 ausgewählt und hoffe, beim nächsten Mal mehr Glück zu haben.

Share this post


Link to post
Share on other sites

Guten Tag,

 

Könnten Sie bitte einmal schauen ob Emsisoft im Ordner C:\Programme oder C:\Programme (x86) installiert ist?

 

Die allgemeinen Debug-Logs sind andere Logs, die in diesem Fall wahrscheinlich leider nur wenig nützliche informationen enthalten.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Gute Tag Artus,

 

ich muss mich entschuldigen. Es gab ein Missverständnis zwischen mir und den Entwicklern. Die Debug-Logs sollten sich unter C:\ProgramData\Emsisoft\Logs befinden und mit a2engine beginnen. Können Sie einmal schauen ob Sie diese dort finden? Falls ja würde ich Sie bitten mir diese entweder hier oder per Mail an [email protected] zukommen zu lassen.

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Guten Tag Kathrin,

das Log-file vom Donnerstag ist per Mail an Sie verschickt. Ich bin ganz optimistisch, daß das die Entwickler weiterbringt, weil es beim Erreichen der Datei C:\Windows\System32\Drivers\WUDFRd.sys zeigt, daß die Bitdefender-Engine mehrere Divisionen durch Null versucht.

Mit freundlichem Gruß,

Artus

 

 

Share this post


Link to post
Share on other sites

Guten Tag artus,

 

Vielen Dank für die Logs! Wir haben Sie erhalten und unsere Entwickler werden sie sich sobald wie möglich ansehen.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Servus,

gibt es hier etwas Neues? Der Scan ist wieder mal hängen geblieben, glücklicherweise passiert das aber nicht sehr oft.

Freundliche Grüße,

Artus

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.