Skandal

EAM Windows 10 1803 und das WD Security Center

Recommended Posts

Nachdem ja bereits festgestellt wurde das EAM das 1803 Update hemmt, scheint es so als würde sich EAM auch mal wieder nicht korrekt im Windows Defender Security Center anmelden.

Jedenfalls habe ich ewig lang ein rotes Kreuz statt eines grünen Hackens im Infobereich und der Viren- & Bedrohungsschutz  rotiert bis zum Sankt Nimmerleinstag. 
Bestenfalls funktioniert es dann, wenn man manuell ein Signaturenupdate anstößt. 

Hat das o.g. Phänomen noch wer beobachten können oder bin ich hier der einzige? 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Das Problem mit dem Update sollte behoben sein. Wir haben gestern abend einen Fix publiziert. Wenn das Problem weiterhin besteht, würde ich mich freuen das zu hören.

 

Können Sie mir sagen wann das letzte Update vor dem Hochfahren stattgefunden hat? Eventuell sieht Emsisoft die Signaturen als veraltet an und trägt sich daher als deaktiviert oder teilweise inaktiv im Windows Defender Center ein?

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Mit dem Update habe ich auch eben entdeckt, danke schon mal dafür. 

Wie alt die Signaturen sind ist egal, es sieht immer folgendermaßen aus.
Schutzinformationen werden abgerufen läuft dann 1-2 Minuten und irgendwann fängt er sich dann.

unbenanntieq6r.png

 

unbenannt1b5rye.png

Share this post


Link to post
Share on other sites

Guten Tag Skandal,

 

Vielen Dank für die Informationen. Sie sind bisher der einzige, der dieses Problem meldet. Allerdings haben viele das Update wahrscheinlich auch noch nicht installiert.

 

Ich würde Sie gerne einmal bitten Emsisoft zu deinstallieren und neu zu installieren um zu schauen ob das Problem damit gelöst werden kann:

Öffnen Sie das Startmenü und klicken Sie auf Systemsteuerung, dort auf Programme und Funktionen. Wahlen Sie Emsisoft mit einem Rechtsklick aus und klicken anschließend auf deinstallieren. Wenn die Deinstallation fertig ist, starten Sie den Rechner bitte neu.

Anschließend laden Sie bitte EmsiClean herunter:: https://dl.emsisoft.com/Emsiclean.zip

Führen Sie das Programm aus, es sucht nach Überbleibseln von Emsisoftprogrammen und führt diese als Liste auf. Normalerweise können Sie sämtliche Einträge auswählen und entfernen. Ordner sind standardmäßig nicht ausgewählt und sollten nur gelöscht werden, wenn Sie dort keine persönlichen Dateien gespeichert haben.

Wenn Sie die Dateien ausgewählt haben, klicken Sie auf "remove selected objects". Das Programm wird Sie bitten den Rechner nochmals neuzustarten. Schließen Sie vorher bitte alle Programme um einen Datenverlust zu verhindern.

Anschließend können Sie Emsisoft Anti-Malware hier neu herunterladen und installieren: https://www.emsisoft.com/de/software/antimalware/

 

Mit freundlichen Grüßen

Kathrin

Edited by GT500
Updated link for Emsiclean. There are now two versions (32-bit and 64-bit) bundled in a ZIP archive. Run EmsiClean64, and if you see an error message then run EmsiClean32.
  • Upvote 1

Share this post


Link to post
Share on other sites

Vielen Dank für die Debug Logs. Ich habe Sie an unsere Entwickler weitergeleitet.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

unsere Analysten haben sich die Logs angesehen. Das Problem ist, dass der Windows Defender Dienst nicht läuft und daher der Status von Emsisoft nicht abgerufen wird. Leider können wir daran nichts ändern, da es sich um einen Windowsdinst handelt auf den wir keinen Einfluß haben.

 

Mit freundlichen Grüßen
Kathrin

Share this post


Link to post
Share on other sites

Guten Tag,

 

Ich denke es wird nicht alle Nutzer betreffen, weil vermutlich mehrere Sachen zusammenkommen müssen, damit das Problem auftritt. Ich denke jedoch nicht, dass es nur 2 Leute betrifft. Ich könnte mir jedoch vorstellen, dass es nur Ihnen aufgefallen ist, weil Sie den Zustand Ihres Rechners immer m Auge haben.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Das könnte natürlich sein. 
So lange hier keine Einschränkung der Schutzwirkung zu befürchten ist, kann ich mit dem o.g. Umstand leben. 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Emsisoft läuft, auch wenn das Sicherheitscenter etwas anderes behauptet. In letzter Instanz sollte eigentlich immer unsere eigene Anzeige gelten. Wenn der Schutzstatus grün ist im Emsisoft Interface, schützt Emsisoft komplett.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Steht doch im Eingangspost, das aktuelle 1803 Update.
Und das andere AVs da keine "Probleme" machen ist ja schön und gut, aber hier gehts um Emsisoft. 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Wenn das Problem nur vereinzelt auftritt, werden sich auch bei anderen Antivirenprogrammen wenige Leute melden. Es bleibt zu hoffen, dass Microsoft das Problem dennoch schnell behebt.

 

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Ich meinte die Build-Nummer. Und das Poblem hatte EAM schon öfter ;-) Mal auf einem sauberen Windows10 getestet? Mich würde interessieren wer ein Update gemacht hat oder das Sys neu aufgesetzt hat ;-) Kommt es bei neu aufgesetzten Systemen das problem auch vorhanden?

Ich möchte micht hier nicht auf andere AV´s beziehen sondern nur mitteilen das es auch bei anderen funkt ;-) möchte doch nur Helfen den Fehler zu beheben. Nicht angegriffen fühlen bitte. 

Share this post


Link to post
Share on other sites

Guten Tag,

 

Das Problem bei den Logs die wir eingesehen haben, war dass die Dienste des Sicherheitscenter noch nicht geladen waren und daher auch unsere, bereits aktive, Antivirensoftware nicht prüfen konnten. Wir haben keinen Einfluss darauf wie und wann Windows die Dienste für sein Sicherheitscenter lädt. Daher können wir dies auch nicht beeinflussen.

Mit freundlichen Grüßen

Kathrin

Share this post


Link to post
Share on other sites

Nur zur Info, das Problem existiert immer noch mit Beta 8750 auf Win 10 1803 Build 17134.165.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.