Recommended Posts

Settings -> Permissions

If you want it to apply to all accounts, I think you must first restrict everyone's access, including that of administrators, and then set the master key password.

Share this post


Link to post
Share on other sites

Hi guys,

By default EAM applies no permission restrictions for (local) admin accounts.

So if your users login as local admin, you will have to set  the Permissions for local admins to 'Basic access' and set the Master password.

You can do this locally in EAM.

 

When your organization uses Emsisoft Enterprise Console, you can manage the password and permissions from EEC in the following way:

- Open Policies / User Polices / Group permissions, select the  usergroup on the left and set the level to 'Basic access'

- Open Policies / Computer Policies / Computer settings , go to the Password section, tick the 'Password' checkbox and set the password.

As soon as EEC synchronizes it's policies with all EAM clients, your (local admin) users will have to enter the password as soon as they open the EAM Overview screen and try to change a setting.

thanks

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.