Recommended Posts

Start with Windows was turned off for me as well as dont update while in invisible mode.

 

Also i wonder why did you set scan depth to fast now instead of balanced?

Share this post


Link to post
Share on other sites

Can you explain the 'Start on startup with windows disabled ' entry in Forensics.

Also the Auto silent entries (which I never touched)

EDIT.. Could auto silent entries be created when using snipping tool?

 

changes.PNG
Download Image

Share this post


Link to post
Share on other sites

Likewise: Start with Windows was turned off for me as well as dont update while in invisible mode.

Also, in the new Protection panel, hovering the mouse pointer over the "i" icon produces no tooltip for:  BB's "Suspicious programs"  and   File Guard's "Only scan...".

  • Upvote 1

Share this post


Link to post
Share on other sites
Quote

Can you explain the 'Start on startup with windows disabled ' entry in Forensics.

it's a GUI bug and will be fixed in the upcoming beta2

 

 

Share this post


Link to post
Share on other sites
Quote

Also i wonder why did you set scan depth to fast now instead of balanced?

please see: 

Also, the Scan levels have been renamed:

Fast -> Default  (During the update, EAM 2018.7 automatically switches Balanced to Default)
Balanced -> Thorough
Thorough -> Paranoid

 

Share this post


Link to post
Share on other sites
Quote

as well as dont update while in invisible mode.

@Secondmineboy

This option is called 'Don't update in Silent mode' in English :P The German wording is 'Invisible mode' indeed.

I am unable to replicate. Could you please switch to the Stable feed, update, switch to the Beta feed and update again.

Could you please enable debug logging before you switch from stable to beta and send me the logs after you updated to 2018.7 beta  and the checkbox is unchecked ?

You can find the logs in \ProgramData\emsisoft\logs (not: \Program Files\ ;) )

Thanks

Share this post


Link to post
Share on other sites

fyi:

fixed:

  • grid resize issues after maximizing and restoring EAM gui.
  • refresh of Surf Protection hosts list, after you changed a hostrule.
  • Settings/Updates: checkbox 'Don't start automatic updates in Silent mode'  issue after update to  beta.
  • Settings/Advanced: checkbox 'Start on Windows startup' GUI issue after update to beta.
  • minor GUI fixes.

 

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.