iammike

Update Server Problem ?

Recommended Posts

Can confirm here.....

General Information:
 
Version 2018.7.2.8843
Update started: 17/08/2018 06:15:26
Update ended: 17/08/2018 06:15:28
Time elapsed: 0:00:02
 
Update successful
 
Detailed Information:
 
38 modules, 99203576 bytes
a2cmd.exe (5590392 bytes) - not updated
a2framework.dll (7570088 bytes) - not updated
a2guard.exe (8864256 bytes) - not updated
a2hosts.dat (559314 bytes) - not updated
a2service.exe (9436760 bytes) - not updated
a2start.exe (13546032 bytes) - not updated
a2trust.dat (335747 bytes) - not updated
a2update.dll (0 bytes) - not updated

 Will shout for someone!!
 

  • Like 1

Share this post


Link to post
Share on other sites

Just now, when clicking update, it started with initializing then updating 1% then again initializing then updating 2% then "Could not connect .. "

Share this post


Link to post
Share on other sites

Updates working again for me ! (SE-Asia) can anyone confirm !

General Information:
 
Version 2018.7.2.8843
Update started: 17/08/2018 12:58:06
Update ended: 17/08/2018 12:58:11
Time elapsed: 0:00:05
 
Update successful
 
Detailed Information:
 
19 modules, 1110749 bytes
a2hosts.dat (1598 bytes) - updated
Signatures\BD\e_spyw.i00 (662 bytes) - updated
Signatures\BD\e_spyw.i13 (645 bytes) - updated
Signatures\BD\emalware.000 (10114 bytes) - updated
Signatures\BD\emalware.126 (308 bytes) - updated
Signatures\BD\emalware.127 (2414 bytes) - updated
Signatures\BD\emalware.128 (1848 bytes) - updated
Signatures\BD\emalware.130 (199120 bytes) - updated
Signatures\BD\emalware.i08 (333214 bytes) - updated
Signatures\BD\emalware.i57 (357276 bytes) - updated
Signatures\BD\emalware.i67 (13193 bytes) - updated
Signatures\BD\emalware.i68 (15613 bytes) - updated
Signatures\BD\emalware.i69 (27278 bytes) - updated
Signatures\BD\emalware.i71 (228 bytes) - updated
Signatures\BD\emalware.i76 (146203 bytes) - updated
Signatures\BD\htmltok.cvd (303 bytes) - updated
Signatures\BD\java.cvd (292 bytes) - updated
Signatures\BD\update.txt (121 bytes) - updated
Signatures\BD\vbtok.cvd (319 bytes) - updated

 

Share this post


Link to post
Share on other sites

Hello everybody,

Thanks for your reports, they are kindly appreciated. Can you confirm that you can receive updates correctly? 

If you are still experiencing the problems during the updates, please let us know.

Share this post


Link to post
Share on other sites
20 minutes ago, Orlando Pivi said:

 

  Can you confirm that you can receive updates correctly? 

 

Confirmed in the 2 posts above yours.

No problems for the last 5 hours.

I would have reported it if there were problems :)

  • Like 1

Share this post


Link to post
Share on other sites

FYI: We had some temporary downtime this morning that lasted about an hour. It wasn't caused by anything serious, and we don't expect it to happen again. ;)

  • Like 1

Share this post


Link to post
Share on other sites

Why,  in for example the update info shown by @stappin the second post of this thread,  does the 'General Information' text say "Update successful", when the following 'Detailed Information' shows that it clearly wasn't? 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 8/18/2018 at 6:45 AM, JeremyNicoll said:

Why,  in for example the update info shown by @stappin the second post of this thread,  does the 'General Information' text say "Update successful", when the following 'Detailed Information' shows that it clearly wasn't? 

When the updater finds no new files to download, the update process completes without errors. Without debug logs to look at, my assumption is that the last modified timestamp on the files matched, so it didn't download new copies of the files.

Share this post


Link to post
Share on other sites

@GT500Hmm.  In that case the "Detailed information" could be a great deal clearer.   In the example that @stappshowed, if no files were actually downloaded, why are 38 modules descibed in the details?  (I'm assuming there WERE 38 file entries, to match the "38 modules, 99203576 bytes", even though Stapp only showed 8 such lines).   Were there 30 lines that did show updates had occurred?

Share this post


Link to post
Share on other sites

It's possible that there was a list of old files downloaded due to the server issue, and the HTTP servers returned 404 status codes for those files (if they are old enough they wouldn't exist on the update servers anymore).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.