Jump to content

Updated Chrome blocked

Recommended Posts

I use Chrome dev and it just updated and since then, it can not connect to the internet.

I tried to remove it from rules, thinking it has problem with updated MD5 signature.

I restarted PC a few times, I allowed all (TCP, UDP, IN, OUT, 0-65535), but nothing.

Chrome works just fine, when I shutdown the firewall, when I start it, it is dead in the watter again.

Logs shows nothing blocked, Chrome just keep loading forever or it reports, page not responding, kill it.

I have Win7 64-bit, no other realtime security, I use only firewall, HIPS and other features are disabled.

Chrome - http://yfrog.com/f/66capture12072010121816j

General - http://img230.imageshack.us/f/captur...010094119.jpg/

Apps rules - http://img522.imageshack.us/f/captur...010094101.jpg/

Global rules - http://img97.imageshack.us/f/capture12072010094109.jpg/

Link to post
Share on other sites


Try deleting any entries for Chrome in Programs and then start Chrome again.

Maybe something got mixed up.

Happened to me once (not with Chrome though), and this recreating of Program Rules for this specific program (and thereby Firewall rules also) made everything run smooth again.


Link to post
Share on other sites

It started to work by itself. I got BSOD 124 (Comodo leftovers related, I hate that Comodo junk) and after restart it worked.

I just hope, that it will last, but I think about doing a clean instal anyway, if BSOD continues. See you and thanks for help.

Link to post
Share on other sites

Those leftovers from the Dragon can drive most people raving mad, but glad to hear you have everything running ok now.

It might be a good idea though, to clean up any trace of that Dragon and then reinstall OA.

You never know what errors might be lurking just waiting to surprise you, when you install a new FW on a system that still have leftovers from a previous FW.


Link to post
Share on other sites

Well, it does not work again, that BSOD wa probably only good thing left from Comodo. :'(

I give it a try tomorrow, but it looks, that I will move back to Windows firewall or no firewall.

I tried all freeware 64-bit compatible firewalls and they all let me down, they just do not like me.

Link to post
Share on other sites

If you have had that many FW installed over time at your system, then it would properly be wise to do a clean installation of your OS.

Chances are that many of these FW have left behind something here and there - and cleaning up after this will end up taking much longer then just reinstalling the OS.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...