marko

a2start.exe application faults with EAM 2018.8.0.8910

Recommended Posts

Since the release of the latest version a few days ago, a2start.exe has faulted 7 times when I've scanned files or folders via the explorer right-click context menu.

See the attached errors from Windows Event Viewer.

I have a dump file from ProcDump for the latest of these if you want it

a2start event log errors.txt

Share this post


Link to post
Share on other sites

Sure, I can pass the crash dump on to our developers and QA. That will at least give us an idea of whether or not it is a known issue.

BTW: What version of Windows is this happening on? There are some known issues with Windows Server 2008 that we hope to have fixed soon.

Share this post


Link to post
Share on other sites

If you can't attach it to a post in this topic, then send it to support@emsisoft.com and be sure to include a link to this topic.

Note that you may be able to reduce the file size a little more with 7-Zip using LZMA2 compression, however with a dump that size the difference may not be very much. Here's a screenshot of the settings for LZMA2 when adding something to an archive in 7-Zip (only Archive formatCompression level, and Compression method will need to be changed):

image.png
Download Image

Share this post


Link to post
Share on other sites

We're publishing a new beta (announcement will be online either here or here soon), and QA is curious whether or not you will have the issue with the beta. Here's how to install the beta:

  1. Open Emsisoft Anti-Malware.
  2. Click on the little gear icon on the left side of the Emsisoft Anti-Malware window (roughly in the middle).
  3. Click on Updates in the menu at the top.
  4. On the left, in the Updates section, look for Update feed.
  5. Click on the box to the right of where it says Update feed, and select Beta from the list.
  6. Right-click on the little Emsisoft icon in the lower-right corner of the screen (to the left of the clock).
  7. Select Update now from the list.

 

Edit: Here's the link to the announcement:
https://blog.emsisoft.com/en/32003/emsisoft-anti-malware-2018-8-beta-5/

Share this post


Link to post
Share on other sites

You can switch back to Stable if you'd like. The build that was in the Beta feed was moved to the Stable feed about an hour ago:
https://blog.emsisoft.com/en/32010/emsisoft-anti-malware-2018-8-1/

BTW: Let's try getting a log from FRST, and see if it shows any relevant info about this issue. You can find instructions for downloading and running FRST at the following link:
https://helpdesk.emsisoft.com/en-us/article/274-running-a-scan-with-frst

Share this post


Link to post
Share on other sites

OK, thanks. I don't see anything in the logs that look like they could be causing the crashes (at least not at first glance), so I will see if our developers can take a look at the memory dumps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.