Jump to content

Device stating "License Key is Invalid"


Skatman88
 Share

Recommended Posts

42 minutes ago, GT500 said:

The only license that I see associated with that particular server is a free trial. Send me a private message with your license key, and I'll check and see if there's anything wrong with it.

Hi Arthur, I've been speaking with Thomas Ott behind the scenes and he's now fixed the issue. All it was, was that the particular license I was trying to apply was assigned to normal Windows devices and this was Server 2016. When I initially applied it, I don't think there was a specific server release, but there is now which is obviously what's caused the issue. Being the great customer-facing company that you are, Thomas swapped one of my workstation licenses for a server license as it's only for home-use and it worked instantly.

41 minutes ago, GT500 said:

FYI: I noticed you have version 2018.1.0.8407 of Emsisoft Anti-Malware installed on this server. I assume this means it's configured for the Delayed update feed?

I think it was because I had only just turned the server back on again. I had set it up a while ago to act as an Emsisoft server, but it was underutilised and costing too much in relative power consumption so I turned it off. I've recently decided to migrate my Plex Media Centre to the Windows Server instead of Ubuntu as I'm fed up of having to try and fight with Ubuntu every time it breaks itself after an update. ha. 

Anyway, thanks for your time and this topic can now be marked as closed.

Best,

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...