Raynor

Delayed Branch (2018.6) Compatibility with Win 10 v1809 ?

Recommended Posts

With Win 10 v1809 around the corner and me using the delayed update feed (Version 2018.6 at the moment),
I would like to quickly ask whether there are any known compatibility issues to be expected when upgrading
to v1809 in the next few days. Thanks!

Share this post


Link to post
Share on other sites

The official answer is that there are no known issues with the current Delayed build and Windows 10 v1809.

  • Thanks 1

Share this post


Link to post
Share on other sites

Just to add I am running latest version of EAM on the new October 1809 which was installed after selecting 'check for updates'

No problems with EAM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.