Siketa

Wrong GUI links

Recommended Posts

1) Go to About screen and click on "Sciter Engine" link.

Web page does not open correctly because the link is http:/sciter.com (single slash)

It should be http://sciter.com

2) Go to Settings screen and Permissions.

Click on MyEmsisoft and it will take you to Emsisoft main web page instead of MyEmsisoft page ("Learn more" link works correctly).

Share this post


Link to post
Share on other sites

The sciter page opens for me.

The MyEmsisoft page issue confirmed here (opens to main webpage)

 This is on build 8961.

Siketa if you are using beta can you post these 'bugs' in beta thread please (thanks in advance :) )

Share this post


Link to post
Share on other sites

The single-slash issue will depend on which browser you use.  Some browsers are forgiving of common typing errors, so eg Firefox works fine with " http:/sciter.com".  

The "My Emsisoft" link takes me to a login prompt.

Share this post


Link to post
Share on other sites

Thing is there are two MyEmsisoft links in the GUI under Settings.... Permissions.

The one which just says MyEmsisoft goes to the main webpage.

The one below it which says Go to MyEmsisoft goes to the account login page.

Why have 2 links?

(Similar thing for the two links for Enterprise Console)

Share this post


Link to post
Share on other sites

Single-slash URLs work in Chrome and IE here too (that's Chrome 69.0.3497.100 and IE11).    Nothing to do with whether EAM is sending the wrong URL, if I just paste an invalid URL into Chrome's or IE's or FF's address bar, all three of them then go to the right page.

Share this post


Link to post
Share on other sites

I can confirm that the sciter link opens correctly with Chrome and Firefox but not with IE 11 which was my default browser.

Share this post


Link to post
Share on other sites
4 minutes ago, Siketa said:

I can confirm that the sciter link opens correctly with Chrome and Firefox but not with IE 11 which was my default browser.

What happens if you c&p other single-slash instead of double-slash incorrect URLs into IE11's address bar?     For example, how about    http:/www.scottishchamberchoir.org.uk/    ?

(That works in IE11 here.)

Share this post


Link to post
Share on other sites

Hmmm.....IE autocorrects your link and puts second slash sign.

I got it to work....I have to click on address bar in IE and press Enter.

Then it opens Sciter web page correctly.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.