Lupino

Update 2018.9.0.8961, Firefox stürzt ab

Recommended Posts

nach dem heutigen update auf 2018.9.0.8961 hängt sich firefox 62.0.3 64 auf.
vorher lief FF problemlos mit allen meinen add-ons.

Ich musste bereinigen und alle add-ons neu installieren und die settings pro seite neu einstellen (herausfinden)
und andere browsereinstellungen vornehmen....

im not amused !!!

Share this post


Link to post
Share on other sites

Es ist sehr unschön mit dieser Version, einige Seiten, stürzen ab, andere nicht.
beimmir hängt sich zB die Seite der VW-Bank auf. Ich habe alle add-ons von firefox deaktiviert.
Sodann EAM deinstalliert und konnte, wie vor dem Update meine Bank und andere Seiten wieder erreichen.

Bankgeschäfte ohne EAM ..... :-((

Edited by Lupino
Schreibfehler

Share this post


Link to post
Share on other sites

Hallo Lupino,

vielen Dank dass Sie unseren Support kontaktiert haben.

Es tut mir Leid zu hören dass Probleme mit Firefox und Emsisoft Anti-Malware aufgetreten sind. Am besten wäre mehrere Links zu solchen Seiten wenn Ihnen welche bekannt sind.

Könnten Sie uns bitte den Link von der Webseite senden die auslöst dass Firefox abstürzt wenn Emsisoft Anti-Malware installiert ist?

Auf meinen zwei Systemen läuft die selbe Version von Firefox und Emsisoft Anti-Malware bisher ohne Probleme, was jetzt natürlich nichts zu bedeuten hat außer das es scheinbar ein Problem ist welches nicht auf allen Systemen oder eventuell nur bei bestimmten Webseiten auftritt.

 

Share this post


Link to post
Share on other sites

Hallo Thomas Ott, hier 3 Beispiele:

Spiegel.de

https://www.volkswagenbank.de/content/sites/vwbank/volkswagenbankde/de/privatkunden/mein_banking/loginprocesses/logoutpage.html

und Cam4.de, das videoportal

Alle 3 lassen sich ohne EAM starten. Für mich besonders wichtig der Volkswagenbank-zugang

andere Seiten wie zb ADAC.de oder Heise.de habe keine Störungen gezeigt

Share this post


Link to post
Share on other sites

Hallo Lupino,

vielen Dank für die Rückmeldung.

"Leider" funktionieren hier unter Windows 10 x64 mit Firefox 62.0.3 (x64) alle drei Seiten mit der aktuellen version von Emsisoft Anti-Malware ohne Probleme.

Wäre es bitte möglich zu erfahren welche Windows Version am Rechner zum Einsatz kommt und auch die Bit-Variante?

Wenn in Emsisoft Anti-Malware nur der Surfschutz deaktiviert wird, besteht das Problem dann auch?

Wird vielleicht ein Proxy-Server verwendet?

 

Share this post


Link to post
Share on other sites

Danke für die Rückmeldung

Im moment habe ich die Updates auf verzögert gestellt und mit der Version 2018.6.0.8750 läuft alles wie vorher, störungsfrei.

ich werde später mal wieder auf die neue Version übergehen und wie vorgeschlagen, surfschutz deaktivieren. 

Es handelt sich um Windows 7 pro 64Bit auch auf dem aktuellsten Stand. Ein Proxyserver ist meines Wissens nicht aktiv.

Der Rechner geht über die Fritzbox 7490 / Ver.7.01 ins Vodafone-Netz

Share this post


Link to post
Share on other sites

Hallo Lupino,

ich wollte mich hier melden und bescheid geben dass wir bereits alles daran setzten dass die Probleme welche mit dem letzten Update eingeführt wurden behoben werden.

Solange möchte ich Sie gerne bitten am verzögerten Update-Feed zu verweilen bis wir ein Hotfix-Update ausliefern konnten.

Es tut mir sehr Leid für die verursachten Schwierigkeiten. Für weitere Fragen stehe ich gerne zur Verfügung und wünsche trotzdem ein schönes Wochenende!

 

Share this post


Link to post
Share on other sites

Hallo, seit auftreten der Probleme und Hinweis läuft EAM in der Betriebsart "verzögert". "Verzögert" läuft ohne bemerkbare Probleme! Ich habe inzwischen den Überblick verloren daher die Anfrage, ob wir einen Hinweis bekommen, wenn ein Fix für die neue Version für WIN 7 / 64Bit zur Verfügung steht und ein problemloses Laufen von EAM zu erwarten ist und man auf "stabil" umschalten kann?

Share this post


Link to post
Share on other sites

Hallo Lupino

Wenn Du Dich mal durch die Nebenthreads liest ...

Darin gibt Thomas Ott eine vorsichtige Entwarnung und empfiehlt, wieder auf "stabil" umzuschalten. Wenn Dir das immer noch Probleme machen sollte, kannst Du ja wieder zurückstellen auf "verzögert".

Natürlich dauert es etwas, bis das jeweils aktuelle Update aufgespielt wird. Viel Glück, bei mir läuft wieder alles...

Share this post


Link to post
Share on other sites

Hallo Lupino,

vielen Dank für Ihre Rückmeldung.

Ich bitte um Entschuldigung dass ich mich bisher nicht zurück gemeldet habe, ich hatte diesen Thread wohl übersehen und war der Meinung ich hätte bereits allen betroffenen das Umschalten auf den Update-Feed "Stabil" empfohlen.

In der Tat wurden mittlerweile zwei Hotfix-Updates von uns veröffentlicht welche die Problematik mit Firefox auf Ihrem System ebenfalls lösen sollten. Bitte schalten Sie den Update-Feed in den Einstellungen von Emsisoft Anti-Malware wieder auf "Stabil" um und führen Sie danach ein Online-Update durch.

Es sollte nach einem Programm-Neustart von Emsisoft Anti-Malware gefragt werden, nach dem Neustart von unserem Sicherheitsprogramm bitte prüfen ob es noch immer zu Problemen mit Firefox kommt.

Es wäre toll wenn Sie uns berichten könnten ob der Fehler mit der aktuellen Version 2018.9.2.8988 von Emsisoft Anti-Malware auf Ihrem System behoben werden konnte.

 

Share this post


Link to post
Share on other sites

Dankeschön für eure Hinweise. Ich habe gestern Abend auf "Stabil" umgestellt und neugierig alles Mögliche getestet. Die Version 2018.9.2.8988 läuft bisher problemlos!

Ergänzung nach ca 10 Stunden:
Ich habe den Eindruck, dass mein System nun deutlich länger zum herunterfahren braucht, kann es da einen Zusammenhang  zu der neuen Version geben ?
Vielleicht bilde ich mir das auch nur ein.... 😉
Ansonsten ist alles ok! :-))

Edited by Lupino
Textergänzung

Share this post


Link to post
Share on other sites

Hallo Lupino,

vielen Dank für Ihre Rückmeldung.

Gut zu hören dass die aktuellste Version von Emsisoft Anti-Malware wieder ordnungsgemäß am System läuft.

Es sind mir zumindest zum jetzigen Zeitpunkt keine Probleme bekannt die dafür sorgen dass Windows mit der aktuellen Version von Emsisoft Anti-Malware langsamer beendet wird.

Wie groß ist der Zeit-Unterschied denn in etwa geschätzt?

 

Share this post


Link to post
Share on other sites

Hallo Thomas Ott,
ich kann Entwarnung geben. Wie so oft saß das Problem vor dem Bildschirm 😉 ..... die Zeit fürs herunterfahren von Windows7 schwankt zwischen 35 und 55 Sekunden, was ich als normal ansehe.

Share this post


Link to post
Share on other sites

Hallo Lupino,

vielen Dank dass Sie sich die Zeit für Ihre Rückmeldung genommen haben.

Gut zu hören dass Ihr System in etwa der gleichen Zeit herunterfährt wie auch ohne Emsisoft Anti-Malware.

Für Ihre Fragen und Anliegen stehe ich gerne weiter zur Verfügung.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.