Recommended Posts

Na de laatste update van Firefox had ik op diverse websites problemen, vooral degene waar Flash nog steeds hoofdzaak is. Omdat ik dat echt niet handig vindt, heb ik een systeemherstel gedaan naar de vorige dag (2 oktober). Toen kwam de melding van Emsisoft dat de dark mode in de laatste update zit, dus dit paste ik lekker toe. Wel even wennen maar soit.

Bij het updaten van CCleaner sla ik het bestand zoals altijd op, maar toen ik die download wilde laten scannen, bleek Emsisoft er opeens niet meer te zijn. In de programmamap zijn enkel lege linken te vinden. Dus ging ik maar naar de website om alsnog Emsisoft opnieuw te installeren, maar helaas, installeren gaat  niet omdat er nog een versie op mijn systeem staat en zou ik die eerst moeten deïnstalleren, maar er is gewoon geen Emsisoft meer!

Met de Emergency Kit kom ik ook geen stap verder.

Nog maar enkele dagen geleden had ik mijn licensie met 2 jaar verlengd, het zou dus zonde zijn als ik dat zomaar laat passeren.

Iemand een tip?

Ik probeer nu met Acronis een image terug te zetten, maar ik kan nog niet zien of dat ook werkt (geen beeld op de monitor) en ik durf het nog niet uit te proberen om gewoon op te starten om te zien of dat iets verhelpt.

Share this post


Link to post
Share on other sites

Wat vervelend om dat te horen. Het beste om in dit geval te doen is te kijken of de volgende map nog bestaat: c:\program files\Emsisoft anti-malware. Zo ja, dan zou je in deze map het bestand emsiclean.exe moeten zien. Dubbel-klik op dit bestand om alle oude Emsisoft componenten te verwijderen. Hierna zou de installer moeten werken.

Share this post


Link to post
Share on other sites

Paar uur later nu, de vorige versies Acronis waren veel gebruiksvriendelijker dan de recente. Maar uiteindelijk is het gelukt. Mijn Emsisoft is terug. Omdat de back-up al wat maandjes oud was, moest er wel wat worden bijgewerkt. Toen had ik die licentie nog niet verlengd, maar nu is het terug ok. Herinstallatie hoeft dus niet meer, gelukkig.

Wat de tip betreft: in de map van Emsisoft waren enkel lege linken te vinden. Alles was compleet weg! Nochtans was er bij een recente scan nergens iets nieuws opgedoken van malware of dergelijke.

Toch bedankt om zo snel te reageren. Ik gebruik Emsisoft nu al heel wat jaartjes, maar heb in die tijd nog nooit wat voorgehad, tot nu ...

Share this post


Link to post
Share on other sites

Goed om te horen dat het probleem nu opgelost is! Het kan zijn dat er de eerste keer iets fout gegaan is met het systeemherstel.

Een licentie is persoonsgebonden, dat heeft verder niets te maken met de software versie die geinstalleerd is zolang dezelfde licentie sleutel wordt gebruikt. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.