tarloch

A2service.exe help

Recommended Posts

every time i boot my pc a2service.exe is asking for an outgoing conection how do i stop this from happening?

i only wish to have this program "dial home" when i update my signatures i have tried setting the service to manual and it stops it requesting the conection when i boot however when i start the program update it and then shut it down it keeps asking for a connection again.

any help please

Share this post


Link to post
Share on other sites

Hi,

try to uncheck "Verify programm module versions" under Configuration -> Update. I guess this feature is the reason for this connection on startup.

Share this post


Link to post
Share on other sites

Hi Guys,

Hi tarloch

You definitely can set the service as "Manual"

You cannot set it as "Disabled" in this version as it was possible previously fort hose users, who are running under the account wit Admin privileges.

...but that is not the problem you are facing as far as I understand.

every time i boot my pc a2service.exe is asking for an outgoing conection how do i stop this from happening?...

Can you be more specific, please about this. "Who" is asking for the connection on system boot, and how? I cannot see that with "free" edition.

Is it your Firewall logs you are talking about? I don't have any activities re: a2service logged by the Firewall here on boot.

...try to uncheck "Verify programm module versions" under Configuration -> Update. I guess this feature is the reason for this connection on startup.

Hi Hachi,

Despite that is possible to "uncheck", I think that this option is recommended and better be checked.

That will not interfere with "free" edition "on system startup" as far as I know... it says: "on program start" (not the service)

At the same time since the program start and the updates for the "free" are manual - this option would rather stay

What do you think?

I hope that the developers will correct me, if I am wrong re: this point

The other area where the outgoing connection can take place is the option to "Join Anti-Malware Network", but again it can be active only during manual update of the free edition

This one can be unchecked for sure if you are not willing to participate and don't want additional "outgoings"

Cheers!

Share this post


Link to post
Share on other sites

yes it is definetly a2service.exe and it is trying to connect to 80.237.191.141 which i presume is update servers.

i have used this program from when it was the old version and it never used to ask for an outgoing connection unless i was updating (even with verify modules at startup ticked). i doubled checked my settings and unticked everythin.

now this will sound wierd but now it is not doing it everytime i boot and seems somewot erratic so i am kind of perplexed. i have also checked msconfig to ensure it isnt starting as w7 boots and it isnt listed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.