Hypatech

Installation issues on brand new Notebook

Recommended Posts

Hi,

I have a Brand new HP Probook notebook that i have ordered in for a customer.

Initially setup the machine migrated data etc and then installed Emsisoft as they had it on there old machine. Since installing the machine was locking up but no obvious usage or culprit in task manager.
Though it could be a DOA machine so i sent it back to my supplier and got another.

Replacement Machine arrived and the same identical fault started. It will start and login but as soon as you try to run anything it will lockup.

Boot into safe mode runs fine. Removed Emsisoft. Reboot all ok. can use the machine fine. Install Emsisoft again and it locks up same as last time.

These machines are brand new. Only the HP bloatware installed.

 

I have started a support chat also. and ran the FRST tool as requested however i cannot run it with Emsisoft installed as the machine locks up. Ran safe mode with emsisoft installed and ran it without it installed. I have attached the results.

 

Any help to get this sorted that would be cool.

Addition (non emsi).txt

Addition (safe with emsi).txt

FRST (non emsi).txt

FRST (safe with emsi).txt

Share this post


Link to post
Share on other sites

It's a 64-bit edition of Windows, so I don't think it's related to similar issues that are happening on 32-bit editions of Windows, however I'm still going to send you a private message with something to try just to see if it helps.

Share this post


Link to post
Share on other sites
Am 16.10.2018 um 04:22 schrieb Hypatech:

Initially setup the machine migrated data etc and then installed Emsisoft as they had it on there old machine. Since installing the machine was locking up but no obvious usage or culprit in task manager.

Sometimes the task manager is not showing all running processes by default.  To me this looks like a a2service.exe taking all free cpu cycles. Did you reboot the notebook a few times after installation? Perhaps you already solved the issue with the help of GT500?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.