Nikilet

Emsisoft interfering with Dell SupportAssist

Recommended Posts

I recently got a new desktop. I"m having trouble with the SupportAssist feature. Someone from Dell worked on it by remote and determined it was Mbam and/or Emsisoft. He added permissions to both programs and it worked one time and now it won't again. When it wanted to run yesterday I finally shut down Mbam and Emsisoft and then it completed fine  Maybe the Dell tech didn't add the right files to give SA permission so I thought I would check here. This (screenshot) is what was done.

emsisoft.PNG
Download Image

Share this post


Link to post
Share on other sites

Edit the exclusion for C:\Program Files\Dell\SupportAssistAgent\bin\SupportAssistUI.exe and change it to just C:\Program Files\Dell\ and that should resolve the issue.

Note that your computer will need to be restarted after editing the exclusion before it can fully take effect. If your computer has Windows 8.1 or Windows 10, then restart using the following method (this will bypass Fast Startup):

  1. Right-click on the Start button.
  2. Go to Shut down or sign out.
  3. Select Restart from the list.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.