Nikilet

Emsisoft interfering with Dell SupportAssist

Recommended Posts

I recently got a new desktop. I"m having trouble with the SupportAssist feature. Someone from Dell worked on it by remote and determined it was Mbam and/or Emsisoft. He added permissions to both programs and it worked one time and now it won't again. When it wanted to run yesterday I finally shut down Mbam and Emsisoft and then it completed fine  Maybe the Dell tech didn't add the right files to give SA permission so I thought I would check here. This (screenshot) is what was done.

emsisoft.PNG
Download Image

Share this post


Link to post
Share on other sites

Edit the exclusion for C:\Program Files\Dell\SupportAssistAgent\bin\SupportAssistUI.exe and change it to just C:\Program Files\Dell\ and that should resolve the issue.

Note that your computer will need to be restarted after editing the exclusion before it can fully take effect. If your computer has Windows 8.1 or Windows 10, then restart using the following method (this will bypass Fast Startup):

  1. Right-click on the Start button.
  2. Go to Shut down or sign out.
  3. Select Restart from the list.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.