stapp

PENDING Custom scan and odd behaviour

Recommended Posts

Win 10 1809.  EAM 9112.

I noticed this the other day, but with it being Xmas I was too busy to make a report. So I reproduced the behaviour again today.

Custom scan of C drive only and I did not use the machine in anyway while scan was running or until I looked at details of scan.

Left it to run and it completed flagging Eicar as usual.

I left the window open.

About 10 mins or so later I looked at the scan report details.

I closed the scan window and tried to open my browser. First I tried Sandboxied, then without Sandboxie.

I tried to open CD Burner XP.

It was as if something was preventing it and I am sure it was EAM after a custom scan and being left open afterwards.

I can reproduce the behaviour each time.

A definitions update occurred each time while the scan was running (just for info)

Debug logs attached

 

 

a2service_20181226043717(1660).zip

Annotation 2018-12-26 162232.jpg
Download Image

Share this post


Link to post
Share on other sites

We fixed an issue that might cause this problem.
We will release a beta3 withing a few hours. Could you please try to replicate in that build ?

Share this post


Link to post
Share on other sites

You will have to wait another hour or so because I have to do the custom scan first and then I wait 5 minutes or so before I can do what you ask.

I know that I struggled to open Task Manager after this last scan.

I will try now another scan and then open CD Burner XP and a few others as a test

Frank with it being Xmas/Boxing Day etc.,  I forgot to look in Reliability History when I made the first post in this thread, here is what it said.

There is nothing there for today though.

 

 

Annotation 2018-12-28 185927.jpg
Download Image

Share this post


Link to post
Share on other sites

thanks.

The logs do not show anything, unfortunately.

As you can replicate the problem, could you create a process dump of  a2service  with an already running, fully excluded (from monitoring) Task Manager, while the issue shows up ?

If that doesn't work, full system dump please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.