brain_ticket

Browsersecurity Meldung abstellen

Recommended Posts

Hallo,

dauernd poppt seit einigen Tagen der Hinweis zur Browsersecurity auf was ich nicht möchte. Wie kann ich das abstellen. Ich möchte das Feature nicht installieren.

Da ich insgesamt 8 verschiedene Firefoxprofile habe und das Add-on in jedem installiert hatte poppte gestern plötzlich die Warnung auf das ich nicht genug Arbeitsspeicher hätte. Gut ich habe 'nur' 4GB RAM aber da bin ich bisher immer gut mit ausgekommen. Ich kann auch nicht sagen ob es davon kommt ich habe auf jeden Fall in allen Profilen die Erweiterung wieder entfernt und die RAM Meldung erschien nicht mehr. Jetzt kommt aber dauernd wieder die Meldung zur Installation. Wie oder wo kann ich diese abstellen?

Danke schon mal.

Share this post


Link to post
Share on other sites

Du schreibst doch nicht zum ersten Mal - also welche OS version und Build - welche FF Version, welche EAM-Version

Am einfachsten - Schreibe diese Angaben in Deine Signatur 🙂

 

Unabhängig davon und zur Möglichkeit des Deaktivieren der EBP-Add-on-Meldung - lies bitte  vcollst, meine Antwort an Parick (Pfeil anklicken)

 

Share this post


Link to post
Share on other sites

Hallo brain_ticket,

ich bitte um Entschuldigung für die Umstände.

Also wenn die Erweiterung nicht installiert werden soll dann bitte in Emsisoft Anti-Malware in den Einstellungen unter "Benachrichtigungen" die Option "Browser Security verifications" deaktivieren.

Die Meldung sollte dann auch nicht mehr angezeigt werden. Wenn die Erweiterung installiert werden soll (aber nicht in allen Profilen), dann sollten wir bald mit einer Lösung dienen können.

Wenn mehrere Profile in Firefox (oder Chrome) verwendet werden dann kann es dazu kommen dass Emsisoft Browser Security nicht richtig von Emsisoft Anti-Malware erkannt wird.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.