H_D

CLOSED OA autoamtically blocks program when full-screen app running

Recommended Posts

Hi

I have had a problem with Online Armour 4.5.1.431. I run it in Advanced Mode.

Today, when playing a game (Doom 3), I exited the game and the game hung. Pressing CTRL+ALT+DEL displayed the various options for Log off, Task Manager etc but flickering in the lower right corner was an OA alert about EAM. Task Manager did not list it, and I could not Alt-Tab to it. The mouse pointer was not responsive, though I could use the keyboard to control Task Manager, but that was it. I had to power the machine off via the power button.

After I restarted, I opened EAM and forced a check for updates and the update failed with an 'unable to connect to the server' message. When I checked OA the a2service was listed as trusted. However, the logs showed that it had been blocked automatically. Deleting a2service.exe and running the updater again caused OA to display an alert allowing me to mark the program as trusted.

What I find strange is that the EAM path is added to the exclusions list. However, I receive repeated alerts from OA about a2service.exe. Is the exclusion working?

This happened yesterday too. The BOINC (World Community Grid) screensaver was running. I moved the mouse to dismiss it and the screen turned black. The machine was completely unresponsive. When I press the power button to shut down the computer, the desktop appeared and an OA alert was present. Unfortunately, the shutdown process closed the alert before I could see what had triggered it.

I'm not really sure what can be done about this, my computer usually runs without any problems.

Any advice gratefully received.

Thanks!

Share this post


Link to post
Share on other sites

Hi H_D.

That sure does sound strange.

Did you do a Trust All installation of OA?

Also you mention having EAM excluded in OA. Do you also OA excluded in EAM ?

I also notice that you use OA mainly as FW, since you have Program Guard turned off. Don't know how many test this. Just of the top of my head I can only remember a single one mention this (one of your fellow Mods).

Perhaps he knows if OA misbehaves occasionally in this "amputated" state.

Martin.

Share this post


Link to post
Share on other sites

Gawd! - I have uninstalled and reinstalled EAM a couple of times and the last time did not add exclusions for OA. Maybe that is it. However, nothing is mentioned in EAM's log.

Thanks for your reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.