MarkD

Browser Extension Issue in Chrome

Recommended Posts

Hello again

I have been trying out the browser extension in Chrome Version 71.0.3578.98 (Official Build) (64-bit) on Windows 10 1803.

I have an issue with just one page - https://soundcloud.com/stream. This page has always worked fine (I've been using Soundcloud for many years). After I installed the extension I found that the play controls on the page would occasionally not respond. I uninstalled it for a week or so and everything returned to normal. Today I reinstalled the extension and the same thing happened.

OK, so I can add an exception - but there is no way to add an exception. A new page appears and I can see a table with a 'Websites' heading and a remove button, but no way to add. I am unable to enter text on that page.

 Any ideas, please?

Thanks :)

Share this post


Link to post
Share on other sites

I would believe that exceptions have to be added from the notices that a page has been blocked.

I logged in to SoundCloud using a shared account on BugMeNot, and tried playing a number of tracks listed on the page. The play/pause button seemed to respond fine in every case. How often does this happen?

Share this post


Link to post
Share on other sites

Well, it was nothing to do with the extension. This morning the same thing happened without the extension in place. It was pure coincidence it happened after both times I installed it!

 

Share this post


Link to post
Share on other sites

Do you have any other extensions installed? You can try disabling them as well, and see if it makes any difference. If it does, then turn them back on one at a time to see which one causes it.

Share this post


Link to post
Share on other sites

Thank you for the suggestion. The other extensions I have installed - New Tabs To Front, IMTranslator and Privacy Badger have been installed for over a year. The only one that is regularly updated is IMTranslator. I will submit some feedback to the Souncloud posse and see if they have any further suggestions.

Share this post


Link to post
Share on other sites

You're welcome. Hopefully SoundCloud can help you get the issue sorted out. ;)

Share this post


Link to post
Share on other sites

Sorted it. A while ago Soundcloud introduced adverts. After disabling Privacy Badger for the site, the Ads play and the controls are dimmed. Privacy Badger was preventing the ads from playing thus the controls remained dimmed. As I can't stand the enforced humour and you're not going to succeed and be incredibly good looking unless "Hey!! Do YOU want to get your music heard by MORE people...blah frickin' blah..." I just refresh the page.

Extension back in place after this....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.