skyman52

Update to version 2019.1.0.9204 disabled windows startup

Recommended Posts

Hi Emsisoft,

I noticed in my logs after the most recent auto update to stable version 2019.1.0.9204 that the Emsisoft "CORE" disabled the "Start on windows start-up" setting as part of the update process.

This appears odd to me, is this a bug or is these any reason that this setting would have been turned "OFF" when it was previously set to "ON"

I assume if left unchanged this would mean that Emsisoft protection would not start automatically after a reboot or power on PC

 

Cheers

Emsisoft_Update 2019-02-01 094038.jpg
Download Image

Share this post


Link to post
Share on other sites

Thanks for you feedback.
Could you please check the status if the setting in Settings/advanced: Start on Windows startup

Thanks

Share this post


Link to post
Share on other sites

Thanks.
You probably enabled it again.

Could you enable debug logging in Settings/advanced, reboot the pc and if the checkbox gets unticked again, pls send me the logs.

If the issue shows-up again, I will provide you details per pm.

Thanks

Share this post


Link to post
Share on other sites

My windows 7 machine, start on windows startup was disabled.

My windows 10 machine was shut off for a few days.

Powered it up and checked settings before the update and this feature was enabled.

Box was unchecked immediately after update/restart application

Share this post


Link to post
Share on other sites

Even with ''start with Windows'' unticked EAM still starts at next boot.

I've reported this in beta forum.

Perhaps its a cosmetic issue?

 

Share this post


Link to post
Share on other sites
37 minutes ago, Cister said:

Frank,

I made a reboot and the checkbox was still ticked. All is OK now.

Thanks.

Thanks.

Share this post


Link to post
Share on other sites

 

9 hours ago, Frank H said:

Thanks for you feedback.
Could you please check the status if the setting in Settings/advanced: Start on Windows startup

Frank,

In my case once i saw the log entry that EAM had turned OFF "Start on windows startup" I did then check the feature under settings/advanced as you suggest above and the feature toggle button was also set to OFF (grey)

I turned the toggle button back to "ON" and you can see this in the log entry in my original post. 

I then rebooted my PC to confirm that EAM would auto-start and it did just fine. The windows startup feature also remained checked as "ON" in Settings/advanced.

This will be an issue if it is happening to everyone that gets this 2019.1 auto update as they will not realise that the "Start on Windows Startup" feature has been turned OFF ( unless they check logs ).

The users will be unaware that anything has changed possibly for weeks until next PC reboot and then wonder why EAM is not running

FYI my system is Windows 10 current build 1809.

Thanks.

Share this post


Link to post
Share on other sites

As an update,

I just noticed that my EAM did another Auto-Update this morning from build 2019.1.0.9204 to 2019.1.1.9207. 

The update went fine and there were no log entries for features being turned off as with the previous build, so i guess this update may have been released to address the issue

Thanks

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.