Recommended Posts

Hi

I just noticed that all my log entries had disappeared and new events were no longer being logged.

However, I restarted my PC and the entries are back and the log is now working.

Can anyone offer an explanation or is it just one of those things?

After posting the above I noticed a number of errors in Event Viewer concerning Emsisoft:

1.       Faulting application path: C:Program Files\Emsisoft Anti-Malware \a2service.exe

          Faulting module path: C:\Program Files\Emsisoft Anti-Malware\a2core.dll

2.       APPCRASH - problem signature

3.       Emsisoft Protection Service service terminated unexpectedly

Is the cause to do with these entries?

Share this post


Link to post
Share on other sites
3 hours ago, jamjar said:

Is the cause to do with these entries?

In theory it's possible that a2service crashing could have caused this. That being said, more things should have been off than just the logs, and I would have expected the UI to freeze or crash itself without the service running (or at least to display an error message).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.