Sign in to follow this  
G11

Hosts date not showing

Recommended Posts

Public release 2019.3.0.9353 on Windows 7 SP1 Pro x64 when I import the hpHosts daily update the date does not appear in Surf Protection. I reverted to factory default and re-added, but problem persists. 

Share this post


Link to post
Share on other sites

Custom rules don't appear to show a date in 2019.3. I'll ask QA if this is intentional.

Share this post


Link to post
Share on other sites

I've mentioned it to QA, and it should be on the list of things to fix now.

Share this post


Link to post
Share on other sites
3 hours ago, GT500 said:

I've mentioned it to QA, and it should be on the list of things to fix now.

Thanks.

Share this post


Link to post
Share on other sites
7 hours ago, G11 said:

Still not showing date.

Yes, I know.

Share this post


Link to post
Share on other sites
8 hours ago, G11 said:

Still not showing date.

I've been told that you need to remove the entries with no date, and re-add them. So you'll need to reset your host rules to default (in advanced settings, next to "factory defaults", click the "Revert" button), and then re-import your HOSTS files.

Share this post


Link to post
Share on other sites

on Windows 7 SP1 x64 using EAM 2019.4.0.9412 the date is showing but they are not merging properly. I had the hpHosts rules for May 10th. I then went to load the May 12th hpHosts into surf protection, the date still shows only the May 10th rules after the merge. To get the May 12th date to show I must revert to factory default and add the May 12th hosts. The date then shows May 12th. In the past you could merge the lists and it would show both dates.

Share this post


Link to post
Share on other sites

It's possible that Emsisoft Anti-Malware may have just needed a restart. If it happens again, let me know if restarting helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.