Sign in to follow this  
kevin9x

Discovering Network. Please wait..

Recommended Posts

I'm not sure what happened to my attachment on the other forum. I'll try again :)

This is an example of the new network prompt:

If Firewall -> Computers is blank perhaps your network is not being discovered under Firewall -> Interfaces again?

Share this post


Link to post
Share on other sites

I'm not sure what happened to my attachment on the other forum. I'll try again :)

This is an example of the new network prompt:

If Firewall -> Computers is blank perhaps your network is not being discovered under Firewall -> Interfaces again?

Hi CP

I have the exact same problem on my wife´s LapTop, brand new and despite OA free seems to not being recognizing the network (apparently) she can browse perfectly and both, her Laptop and my Desktop communicate with each other and share files and everything just fine, it is just OA on her LapTop the one that has problems detecting the network, but the firewall section and the HIPS also seem to be working fine, go figure :blink:Conoce al vendedor

Share this post


Link to post
Share on other sites

@Catprincess,

Now I can see the image you posted. Thanks, However, I have never seen that pop-up notification on Windows 7. I think I saw it on XP, but can't remember correctly.

If Firewall -> Computers is blank perhaps your network is not being discovered under Firewall -> Interfaces again?
It is recognized when I connect to the internet via PC suite, and that is no longer a problem.

I request the developers to check out the latest version of OA on Windows 7 64 bit for checking the detection of new networks, and inform me by posting here. Thanks.

One more thing for the developers to check out : When I customize the icons on the system tray (here, set the OA firewall status icon to "Show icon and notifications" and save it. Then after a restart, it goes back to "only show notifications"

Is this normal?

Share this post


Link to post
Share on other sites

@Catprincess,

Now I can see the image you posted. Thanks, However, I have never seen that pop-up notification on Windows 7. I think I saw it on XP, but can't remember correctly.

It is recognized when I connect to the internet via PC suite, and that is no longer a problem.

I request the developers to check out the latest version of OA on Windows 7 64 bit for checking the detection of new networks, and inform me by posting here. Thanks.

I am not a developer, but detection of new networks works OK for me under w7/x64. "Reset list" on "computers" tab makes the message come up on the "Interfaces" tab, and it can take 10 sec or more to clear for me. If it is very slow, I find that cycling the "trusted" box on the "Interfaces" tab will usually hurry it along. I agree, though, it should be working better. One thing to look at is your settings in W7 "Network and Sharing Center" and whether the W7 firewall is on or off (control panel).

Share this post


Link to post
Share on other sites

One more thing for the developers to check out : When I customize the icons on the system tray (here, set the OA firewall status icon to "Show icon and notifications" and save it. Then after a restart, it goes back to "only show notifications"

Is this normal?

It does seem to be common issue. One of the developers addressed this issue on the old forum here (see post #4) http://support.online-armor.com/showthread.php?t=13762 A few other posters have made suggestions in this thread as to things they tried to workaround the problem. Possibly one of them will work for you :)

Share this post


Link to post
Share on other sites

Hi,

Thanks for the responses.

@sded

I am not a developer, but detection of new networks works OK for me under w7/x64.
May I know if you are using internet via mobile or Broadband. I think this seems to be an issue with internet via Mobile. Reinstalling OA didn't fix the issue.
"Reset list" on "computers" tab makes the message come up on the "Interfaces" tab, and it can take 10 sec or more to clear for me. If it is very slow, I find that cycling the "trusted" box on the "Interfaces" tab will usually hurry it along. I agree, though, it should be working better.
Anyway the Reset list button is grayed out for me. I wish to know if there is any security risk here?
One thing to look at is your settings in W7 "Network and Sharing Center" and whether the W7 firewall is on or off (control panel).
I can confirm that Windows 7 Firewall is off.

One question, when Windows 7 detects a new network while OA is installed, do you get a pop-up from Windows 7 asking if you want to assign this new network as Home Network, Work Network or Public network?

I have disabled OA's HIPS because of the incessant pop-ups, which confuse me. Will someone give me some links as to learn what to allow and block by the HIPS?

@Catprincess,

Thanks for the link, I'll try CCleaner and let you know the results.

Share this post


Link to post
Share on other sites

Hi Catprincess,

Unfortunately, using the CCleaner method didn't work. Anyway I'll try and ignore the matter.

I really need an answer on whether my system is protected anyway in this case on why the Firewall > Computers list is blank and the "reset button" unclickable?

Share this post


Link to post
Share on other sites

I think that your issue is tied in with using a phone as a modem, if I understand your configuration correctly. I get similar behavior when I use an ethernet bridge as my wireless adapter instead of a NIC. OA cannot see beyond the bridge to the attached network, for those displays, but everything else functions normally. If you want to check protection simply, just block something and make sure that OA does what you ask.

Share this post


Link to post
Share on other sites

Hi,

Can you please answer this question :

One question, when Windows 7 detects a new network while OA is installed, do you get a pop-up from Windows 7 asking if you want to assign this new network as Home Network, Work Network or Public network?
If you want to check protection simply, just block something and make sure that OA does what you ask.
Can you please rephrase with an example. I have not quite understood what you meant.

Share this post


Link to post
Share on other sites

Hi,

Can you please answer this question :

Can you please rephrase with an example. I have not quite understood what you meant.

1. When I get the "found new network" the only popup is OA asking whether I want to trust it or not. The "Home", "Public" and "Work" really point to different rule sets used with the Windows firewall.

2. I just meant that as a firewall/packet filter OA either blocks/allows according to your rules or does not. A firewall really just deals with ports and protocols until you add in other features, so if OA blocks your email or browser when you change the rules from "allow" to "block" it is working and protecting you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.