Recommended Posts

I am trying to load the new 1.0.0.2 NAMPOHYU decrypter and it won't run.

 

Are there Min Requirements? 

 

I select "Run as Admin" and there is some activity - but then nothing.

 

Thank!

Share this post


Link to post
Share on other sites

Hello

While most ransomwares will automatically delete themselves after they finish encrypting files, some are now leaving behind components on computers they infect that will encrypt any new files saved and will encrypt any files you manage to decrypt. It's best to check and make sure that no such components have been left behind, so I recommend following the instructions at the link below to get us logs from FRST so that one of our experts can make sure there is nothing malicious still on your computer (please attach the log files FRST saves to a reply to this topic on the forums):
https://help.emsisoft.com/en/1738/how-do-i-run-a-scan-with-frst/

Your PC may also have another infection that does not allow files to run.

Share this post


Link to post
Share on other sites
13 hours ago, Amigo-A said:

Your PC may also have another infection that does not allow files to run.

That's entirely possible. There could be other reasons as well. FRST logs (as Amigo-A suggested) should help us get at least a preliminary idea of what is wrong.

Share this post


Link to post
Share on other sites

The only requirement to run the decrypter is to have .NET Framework 4.5.2 or newer installed - this is a very old version that came out when Vista was still supported, so if you don't have it, then your system is likely severely outdated on security updates.

Share this post


Link to post
Share on other sites
5 hours ago, Demonslay335 said:

NET Framework 4.5.2

This is yes, but not quite.
The user did not report any errors and did not attach any screenshots with errors.
If not have the .NET Framework 4.5.2 installed and the newer version, then such errors should be displayed in the dialog boxes. LINK for Download
Plus, important components for the work of your decrypters and Emsisoft decrypter, is the presence of installed service packs Microsoft Visual C ++ 2008 Redistributable / 2010/2013 and newer
But even without them, the user would receive an error messages. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.