Sign in to follow this  
Code

Online Armor slowdown framerate NFS:HP 2010

Recommended Posts

I have a rare problem....When i run the game Need For Speed:Hot Pursuit 2010 and Online Armor Premium is running, the game run at very low framerate, 5 Frames per second and is unplayable, but if i shutdown Online Armor Premium and run NFS:HP again, the game Run at full speed, 60 Frames per second.

If the game is runing at full Framerate and i launch again Online Armor Premium, the framerate drop from 60 FPS to 5 FPS again. Something in OA is blocking the framerate in the game.

NFS11.exe and Launcher.exe are not blocked and allowed to run with standar options.

Any fix for this problem?.

Share this post


Link to post
Share on other sites

Can you please say which operating system you are using and also which build number of Premium you have.

Also are NFS11.exe and Launcher.exe marked as trusted and green in colour in OA programs list?

Share this post


Link to post
Share on other sites

I have a rare problem....When i run the game Need For Speed:Hot Pursuit 2010 and Online Armor Premium is running, the game run at very low framerate, 5 Frames per second and is unplayable, but if i shutdown Online Armor Premium and run NFS:HP again, the game Run at full speed, 60 Frames per second.

If the game is runing at full Framerate and i launch again Online Armor Premium, the framerate drop from 60 FPS to 5 FPS again. Something in OA is blocking the framerate in the game.

NFS11.exe and Launcher.exe are not blocked and allowed to run with standar options.

Any fix for this problem?.

Hi Code,

Maybe trusting NFS's executables in OA could help? ;)

Best regards,

Andrey.

Share this post


Link to post
Share on other sites

Sorry.... i have Windows 7 Pro 64 Bits with 8 Gb Ram. NFS11.exe and loader.exe are trusted and green in Online Armor Premium. The Online Armor Premium version is 4.5.1.431

Share this post


Link to post
Share on other sites

Sorry.... i have Windows 7 Pro 64 Bits with 8 Gb Ram. NFS11.exe and loader.exe are trusted and green in Online Armor Premium. The Online Armor Premium version is 4.5.1.431

Hi Code,

Could you please try excluding NFS folder at OA Configuration->Options->Exclusions and take a look if it'd make any difference?

Thanks in advance,

Best regards,

Andrey.

P.S.

Just in case it'd not make any change instantly - try rebooting and retrying the test.

Share this post


Link to post
Share on other sites

Yes, excluding NFS folder at OA Configuration make The game run at full Framerate :) but left Folder unprotected :(

Is there a way to exclude files only?, so could try to find the problematic file(s).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.