Jump to content

Recommended Posts

I updated again and now am on 9621. All seems okay.

The GUI was open during the update, first it said it need an application restart, then after that it said it needed a system restart.

 

 

Capture.PNG

Link to post
Share on other sites

Like Stapp I had to do two application restarts and a reboot between them.    That's wildly unusual.   I don't see why "a new proxy.exe requires an app restart" is the answer to this - why wasn't it shipped to us before the reboot?  The whole system restarted then.

Link to post
Share on other sites

Thanks for your feedback dear testers. :thumbs:

After an unusual short period for a beta release , we just have released 2019.7.0.9621 as stable.

Most important new feature is the Relay proxy feature, which can be enabled in Emsisoft Cloud Console.

https://help.emsisoft.com/en/2639/reducing-network-traffic-with-the-built-in-relay-feature-cache-proxy/

 

@JeremyNicoll such effects can be expected when you are on a beta feed.

Stable release will just require an app restart or app restart+reboot.

 

Link to post
Share on other sites

> Am I correct in assuming these are actually Emisoft servers

I don't think so.   GT500 fairly often refers to "CDNs" when people ask about problems with updates.   You'd hardly expect Emsisoft to run servers all over the world when CDNs can do that for them.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...