eric cartman

Mobile Security: "Lizenz abgelaufen"

Recommended Posts

Moin,

mein EMS meldet heute plötzlich, meine Lizenz wäre abgelaufen, was nicht stimmen kann. Gekauft am 14.01.2017 für drei Jahre. Beim erneuten Eingeben des Codes hieß es natürlich, der Code wurde bereits verwendet.

Was kann ich tun?

Share this post


Link to post
Share on other sites

Hallo eric cartman,

vielen Dank dass Sie unseren Support kontaktiert haben.

Sie müssen wissen, ein Aktivierungscode für unsere Sicherheits-App kann/muss nur ein einziges Mal eingegeben werden, die Lizenzzeit wird dabei dann auf den jeweiligen Account für Emsisoft Mobile Security übertragen. So ein Account wird automatisch erstellt wenn sich jemand mit einer gewissen Google E-Mail-Adresse das erste Mal in Emsisoft Mobile Security auf einem Mobilgerät anmeldet. Ein Account ist immer für eine gewisse Anzahl an Mobilgeräte für eine bestimmte Zeit gültig.

Bitte besuchen Sie das Online-Portal für Emsisoft Mobile Security auf der folgenden Seite und melden Sie sich dort mit der Google E-Mail-Adresse an welche Sie für unsere Sicherheits-App verwenden: https://central.emsisoft.com/

Wählen Sie ganz Links unten mit Hilfe der kleinen Flagge Deutsch als Sprache aus (wenn Sie wollen) und klicken Sie bitte danach auf "Meine Geräte" links im Menü. Bitte stellen Sie nun sicher dass dort keine überflüssigen oder alten Einträge für Mobilgeräte angezeigt werden. Sollte ein überflüssiger Eintrag zu finden sein dann bitte auf den Eintrag für das alte Mobilgerät klicken und auf der nächsten Seite rechts oben die drei kleinen Punkte anklicken; wählen Sie dann bitte "Entfernen" aus um den alten/überflüssigen Eintrag vom Account zu entfernen.

Am neuen Mobilgerät sollte Emsisoft Mobile Security dann automatisch die Vollversion freigeben. Es könnte allerdings bis zu 24 Stunden dauern bis das der Fall ist; eine Neuinstallation sollte sofort Abhilfe schaffen und die Vollversion sollte dann automatisch freigegeben werden sobald die Google Account Daten beim ersten Start der App hinterlegt wurden.

Ich hoffe meine Antwort hilft beim Beheben des Problems. Bitte lassen Sie mich wissen ob die Situation damit aufgelöst werden kann.

Share this post


Link to post
Share on other sites

Hallo Thomas,

danke für die ausführliche Anleitung. Leider war sie unnötig. Denn genau so mysteriös wie die Lizenz angeblich abgelaufen war, war sie tagsdrauf plötzlich wieder gültig und alles lief wieder. Trotzdem danke..

Share this post


Link to post
Share on other sites

Hallo eric cartman,

vielen Dank dass Sie sich die Zeit für Ihre Rückmeldung genommen haben.

Gut zu hören dass sich die Situation dann schnell wieder aufgelöst hat. Aktuell könnte ich mir eventuell Verbindungsprobleme als Ursache vorstellen.

Sollte sich die Problematik noch einmal zeigen lassen Sie uns das bitte wissen damit wir einen genaueren Blick haben können.

Ich wünsche einen guten Start in die neue Woche!

Share this post


Link to post
Share on other sites

Inzwischen ist es doch noch mehrmals aufgetreten.

Aktuell verwende ich dieses Workaround: wenn ich im Dashboard unten rechts auf die drei Punkte und dann auf meine Email-Adresse tippe, erscheint "mein Konto". Da wird dann unter "Abonnements" kurz "abgelaufen" und dann meine Restlaufzeit angezeigt und alles läuft wieder.

Vielleicht ist beim Systemstart die Netzverbindung nicht schnell genug da und EMS kann seinen Lizenz-Server nicht erreichen?

 

Share this post


Link to post
Share on other sites

Hallo,

Vielleicht war das Gerät für einen längeren Zeitraum ausgeschaltet oder nicht am Internet?

Es sollte ausreichen, darauf zu warten, dass sich EMS selbst aktualisiert, damit dies behoben wird.

Bitte testen Sie das und geben Sie mir Bescheid.

Claude

Share this post


Link to post
Share on other sites

Ich habe das nun auch ausprobiert. Leider hilft das nicht bei

meinem Problem mit dem Aktivierungscode. Aber ich bleibe dran.

Mit Hilfe von euch. 😉

Share this post


Link to post
Share on other sites

Hallo,

probieren Sie dies auch in diesem Fall: Mobile Security öffnen, auf die Punktepyramide rechts unten klicken, auf Konto klicken, sich abmelden und wieder anmelden, oder Sie können zu Ihrem Konto auf central.emsisoft.com gehen, um das Abonnement zu überprüfen. Wenn es gültig ist, löschen Sie das angezeigte Gerät und melden Sie sich dann auf dem Mobilgerät ab bzw. melden Sie sich neu an, um zu prüfen, ob es synchronisiert wird.

Claude

Share this post


Link to post
Share on other sites

Sorry, war ein Fehler von mir.

Es geht auch bei mir um eine Lizenz, die ich auf dem Handy aktivieren wollte

und es nicht geht.

Klinke mich hier jetzt aus und entschuldige mich nochmals.

Share this post


Link to post
Share on other sites

Hallo Claude,

Verzeihung für meine Verspätung; aber ich will keine Antwort schuldig bleiben. Bei mir läuft es aktuell immer noch nur so:

On 9/7/2019 at 11:10 AM, eric cartman said:

Inzwischen ist es doch noch mehrmals aufgetreten.

Aktuell verwende ich dieses Workaround: wenn ich im Dashboard unten rechts auf die drei Punkte und dann auf meine Email-Adresse tippe, erscheint "mein Konto". Da wird dann unter "Abonnements" kurz "abgelaufen" und dann meine Restlaufzeit angezeigt und alles läuft wieder.

Vielleicht ist beim Systemstart die Netzverbindung nicht schnell genug da und EMS kann seinen Lizenz-Server nicht erreichen?

 

 

On 9/25/2019 at 4:12 PM, Claude Bader said:

Hallo,

Vielleicht war das Gerät für einen längeren Zeitraum ausgeschaltet oder nicht am Internet?

Es sollte ausreichen, darauf zu warten, dass sich EMS selbst aktualisiert, damit dies behoben wird.

Bitte testen Sie das und geben Sie mir Bescheid.

Claude

Eindeutig: Ja. Und es gibt hoffentlich auch noch andere Menschen wie mich, die ihr Smartphone nicht wie ein Junkie ins Bett oder zu jedem Kacken mitnehmen. Daher ist meines nachts und auch tagsüber während der Arbeit - so verrückt das auch klingt - ausgeschaltet.

Verzeihung, soweit ich das verstanden habe, arbeitet EMS im Gegensatz zu EAM nicht mit lokalen Signaturen. Daher weiß ich nicht, was sich bei EMS selbst aktualisieren soll, damit dies behoben wird.

On 9/27/2019 at 8:09 AM, Claude Bader said:

Hallo,

probieren Sie dies auch in diesem Fall: Mobile Security öffnen, auf die Punktepyramide rechts unten klicken, auf Konto klicken, sich abmelden und wieder anmelden, oder Sie können zu Ihrem Konto auf central.emsisoft.com gehen, um das Abonnement zu überprüfen. Wenn es gültig ist, löschen Sie das angezeigte Gerät und melden Sie sich dann auf dem Mobilgerät ab bzw. melden Sie sich neu an, um zu prüfen, ob es synchronisiert wird.

Claude

Habe ich mal gemacht. Werde beobachten, ob sich was ändert.

Danke bis hier hin..

Share this post


Link to post
Share on other sites
Hallo,
 
So beheben Sie ein Problem, bei dem Emsisoft Mobile Security vorzeitig davon ausgeht, dass sein Abonnement abgelaufen ist:
 
Öffnen Sie Emsisoft Mobile Security.
Tippen Sie auf die Pyramide (die drei Punkte) in der rechten unteren Ecke.
Tippen Sie oben im Menü auf den Google-Kontonamen Ihres Geräts.
Tippen Sie auf Abmelden.
Warten Sie 10 Sekunden.
Tippen Sie auf Anmelden.
 
Funktioniert es wieder? Wenn ja, sollte nichts anderes zu tun sein. Wenn nicht, lassen Sie es uns bitte wissen.
 
In Kürze wird ein umfangreiches Update veröffentlicht. Ich habe derzeit aber keinen genauen Zeitrahmen.
 
Claude

Share this post


Link to post
Share on other sites

Hallo,

Wir arbeiten an einem Update für Mobile Security, wir werden Sie informieren, sobald das Update fertig ist. Habe leider noch keine Zeitlinie für das Update.
 
Danke für Ihre Geduld.
 
Claude

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.