Jump to content

An important problem has prevented the program from starting.


GREGORY
 Share

Recommended Posts


Hello Dear Support.

Several days ago we had problems with some computers!

Appear: An important problem has prevented the program from starting. Emsisoft Security cannot connect to the program service. Please restart your computer and try again, or contact the support team if the problem persists.

In one of the computers we have uninstalled the Emsisoft and now we cannot reinstall.

In others we have restarted but the problems persist.

I need your HELP!!!!

836331359_WhatsAppImage2019-08-13at08_28_24.thumb.jpeg.ca89a456fca9b1ea157c54e31acaaa03.jpeg

407243915_WhatsAppImage2019-08-10at12_35_00.thumb.jpeg.93ecc3b04257908d8a304ddc6d8eaccb.jpeg

Link to comment
Share on other sites

Are they all Windows 7 systems? This could be due to a missing Windows Update (KB4474419). Try installing it on one of the effected systems, and let me know if that resolves the issue.

Note that some people with dual-boot setups have issues installing this update. There's a Microsoft Community discussion about it at the following link:
https://answers.microsoft.com/en-us/windows/forum/all/kb4474419-will-not-install/658900bc-3103-4a0e-a9ed-08c5c2d31e76

Link to comment
Share on other sites

9 hours ago, onbox said:

yes, the update has been applied and still not loading Emsisoft

What errors (if any) are you encountering when installing? Is the issue the same on every computer?

Which installer are you using? EmsisoftAntiMalwareWebSetup.exe? EmsisoftAntiMalwareSetup.exe? EmsisoftAntiMalwareSetup32.msi? EmsisoftAntiMalwareSetup64.msi?

Was the installer downloaded from your my.emsisoft.com account, or from one of our static links?

After a quick second look at your logs, I can see that the first and third appear to have EAM installed, however it isn't running and the last time it was it looks like it had installed a program update. Whenever you see instances of Emsisoft Anti-Malware's executables in the diag log with .old on the end of their file names, this usually means that a program update requiring a computer restart has been installed, and EAM is still waiting for the computer to be restarted.

Registered Anti-Virus Products:
displayName                 instanceGuid                            pathToSignedProductExe                              pathToSignedReportingExe                                  productState  
Emsisoft Business Security  {67773CDD-EA83-AD98-A2ED-386463EB3B0D}  C:\Program Files\Emsisoft Anti-Malware\a2start.exe  C:\Program Files\Emsisoft Anti-Malware\a2service.exe.old  262144        


Registered Anti-Spyware Products:
displayName                 instanceGuid                            pathToSignedProductExe                              pathToSignedReportingExe                                  productState  
Emsisoft Business Security  {DC16DD39-CCB9-A216-985D-0316186C71B0}  C:\Program Files\Emsisoft Anti-Malware\a2start.exe  C:\Program Files\Emsisoft Anti-Malware\a2service.exe.old  262144        
Windows Defender            {D68DDC3A-831F-4fae-9E44-DA132C1ACF46}  %ProgramFiles%\Windows Defender\MSASCui.exe         %SystemRoot%\System32\svchost.exe                         397584    

As for the second computer, it doesn't appear to have EAM installed at all, which would suggest that different computers are having different issues.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...